PDA

View Full Version : got a problem...pls help



CMattox23
06-30-2010, 07:09 PM
went to put my ddx512 in my eclipse today...all was good and then i accidentally touched the ground wire with the constant 12v (yellow) and it cut off...and wont come back on...please help any opinions...thanks

bradfordpoole
06-30-2010, 07:13 PM
check the fuse on the back of the headunit

CMattox23
06-30-2010, 07:31 PM
haha i did..and it's not blown ...i put the old factory unit back in to check and it worked fine

bradfordpoole
06-30-2010, 07:35 PM
Hmmm is there a fuse holder (little black box) in your constant 12v wire? If so check that one

CMattox23
06-30-2010, 07:51 PM
i'll go check..i hope thats it but in the case that it is blown why is my factory unit working?

dumple
06-30-2010, 07:54 PM
on the power wire of the eclipse not the car.

bradfordpoole
06-30-2010, 07:57 PM
the fuse is on the yellow wire of your aftermarket HU harness

CMattox23
06-30-2010, 08:19 PM
no fuse there sorry i misunderstood. theres a 15a fuse on the back of the hu that isn't blown. no ****ing power to it anymore though. i cannot figure it out

YoungBloodM50
06-30-2010, 08:29 PM
You probably have a short in the wire somewhere. When you touched the ground it may have melted the jacket somewhere and now there is an intermittent connection causing it to go in and out.

CMattox23
06-30-2010, 08:38 PM
you don't think it would have anything to do with the internals of the hu itself?

YoungBloodM50
06-30-2010, 09:41 PM
IDK. check everything else first. Then it must be the HU. Narrow it down by removing the possibilities.

dumple
06-30-2010, 09:44 PM
you might have done it wrong

CMattox23
07-01-2010, 06:45 PM
haha i probably ****ed two things up yesterday...hu's bein looked at tomorrow to see if it's fried...and i found out last night when it became dark out, my interior lights will not come on when the car's off or on, everytime i turn the car off my factory hu forgets my presets, the time, and the eq settings. my remote on my keys will not unlock or lock the doors, can't roll the windows down unless the engine is running, same with the locks............anybody has any input fill me in lol

dumple
07-01-2010, 06:57 PM
check all your fuses in your fuse box

YoungBloodM50
07-01-2010, 09:13 PM
check all your fuses in your fuse box

Definitely this.

Also, again, check all your wiring. If there is a wire touching (causing it to ground out) then your constant wire might be jacked. Causing your presets not to work. But definitely check your fuses, I almost guarantee that there is 1 or 2 blown in there.

stanky1219
07-01-2010, 09:25 PM
with if his factory unit is still working he has power at the dash. it actually sounds like he burnt the path on the board where ground travels thru the eclipse harness. try hooking it up again , but the ground out of the dash.......touch that to the metal frame of the eclipse instead of using the black wire on the eclipse.

stanky1219
07-01-2010, 09:26 PM
my bad i missed a post. CHECK YOUR CARS FUSE BOX!!! its definetly a fuse in the car thats blown.

CMattox23
07-02-2010, 07:42 PM
I cannot find one ****ing fuse that's blown. (Yes, I know what a blown fuse looks like) I've looked in the box underneath the hood and below the dash. I don't get it at all.