PDA

View Full Version : Alpine iDA-x305 does not work with iPhone OS 4.0!



DanDigital
06-21-2010, 08:31 PM
Can anyone help me out here? I have been using an Alpine iDA-x305 to listen to music and stream Pandora through my speakers for the last few months. I updated to iOS 4.0 this afternoon and now the head unit no longer recognizes my phone. I keep getting the "No USB Device" error. Is there a workaround to this? I realize the new software just came out but I figured someone here might already know what to do. Will the Bluetooth connection accessory do me any good? Any help is appreciated! Thanks!

DanDigital
06-22-2010, 12:15 AM
Update: after restarting my iPhone, all works as usual. False alarm apparently...

jdff71
06-24-2010, 07:32 PM
Same thing here! I have a Pioneer DEH-2200ub Car stereo with a USB port. I ran the Iphone Update to 4.0 today, and rebooted the phone. I then left work and put it in my car. the radio read the drive first as a usb drive, then an ipod. it started playing music just fine . . . . . for about 5 seconds. then it popped up with error 19. I then unplugged it and plugged it back in again and the same thing. this time after playing for 5 seconds it said no compatible device. I went home all pissed off at Apple and then I found your thread. I thought, that can't be it, I already power cycled my phone after the update. but I'll try it anyways.
You're awesome! :suave: I power cycled my phone after reading this post. waited about 2 minutes before turning back on, and now it works great. It plays Ipod, Pandora, etc. no issues at all.
Thank You.