PDA

View Full Version : KDC-X993 in protect mode



Lonnie
05-17-2010, 11:36 PM
How would I go about fixing it?

Tried Google, but I ran into a dead end. Hoping someone here has experienced it and has fixed it since its a somewhat popular brand.

So yea...anyone? Lol

Freaking *****...spent $210 on it...it was used but its in perfect condition...WELL until now lmao. Makes me wonder if it was a refurb that went bad. Got it off Amazon...gonna send him a message asking a couple questions about it. But yea...any ideas? After it stops raining I plan on trying to unhook the battery and rehook it to see what happens. Idfc if its almost midnight or not. Hate not having music...

12voltz+-
05-17-2010, 11:38 PM
push the tiny tiny reset buttone

whitedragon551
05-17-2010, 11:40 PM
The manual says if "PROTECT" appears on the screen then the speaker wire may be touching metal and shorting out causing the issue. You can press the reset button and if it doesnt go away check the speaker wire and after you fix the wire press the reset again.

Lonnie
05-17-2010, 11:42 PM
What reset button? O.o Looked at it a bit when it happened...didnt find a reset button. Guess I didnt look hard enough?

12voltz+-
05-17-2010, 11:43 PM
lol should be when you flip the screen down where you would put the cds around that area

Lonnie
05-17-2010, 11:53 PM
Ty it works now...well sent a message to Amazon and Kenwood about it lmao. That was a waste of time I guess...

Also no wonder I didnt see it before. That sucker is little and their is nothing that says reset around it.

whitedragon551
05-18-2010, 08:39 AM
Ty it works now...well sent a message to Amazon and Kenwood about it lmao. That was a waste of time I guess...

Also no wonder I didnt see it before. That sucker is little and their is nothing that says reset around it.

I would go through and check speaker wire and make sure there are no bare spots touching other metal just to be safe.