PDA

View Full Version : ~ Box build for Robert ~



bassman3
05-16-2010, 11:23 PM
Box is 4.3 cubes @ 33hz. Will have black carpet.

http://i40.tinypic.com/opzgc9.jpg

http://i40.tinypic.com/2e35ri9.jpg

http://i40.tinypic.com/a10bcj.jpg

http://i44.tinypic.com/u8znl.jpg

http://i43.tinypic.com/6zvol1.jpg

Ali1
05-17-2010, 08:27 AM
Looking neat

bassman3
05-17-2010, 06:11 PM
Thanks man. Here is another picture I forgot to add. Just of the port primed up.

http://i39.tinypic.com/i2vn0m.jpg

robertark
05-17-2010, 06:12 PM
Nice. Can't wait. Will you have the sub holes pre-drilled or is that my job? Just curious :P

Thanks man

Blasphemy
05-17-2010, 06:15 PM
Looks good.

bassman3
05-17-2010, 06:19 PM
Nice. Can't wait. Will you have the sub holes pre-drilled or is that my job? Just curious :P

Thanks man

You will have to drill them since I do not have the speaker with me.

robertark
05-20-2010, 05:15 PM
No biggie. How's it coming?

SonicBoomAudio
05-20-2010, 09:18 PM
Looks good

also i was mesmerized by Snookie getting punched

Slo_Ride
05-20-2010, 09:25 PM
Nice, clean work. Good job.

schackel
05-20-2010, 09:29 PM
where do you get carpet for your boxes man? and how do you put it on? glue? staples? or?

bassman3
05-20-2010, 10:11 PM
where do you get carpet for your boxes man? and how do you put it on? glue? staples? or?

Glue for the carpet, and get mine from partsexpress. Always have been satisfied with the quality of it.


Robert ~ carpet should be here tomorrow

DNick454
05-21-2010, 02:35 PM
where do you get carpet for your boxes man? and how do you put it on? glue? staples? or?

I ordered my carpet from PE as well. Good stuff. Just make sure you get the unbacked carpet (without the cloth mesh or adhesive backside) because it's not pliable enough and won't stretch. Also, you CAN use the spray on adhesive stuff that comes from PE (in the aerosol can) but I prefer to just buy a big tub of the regular contact cement you find at any hardware store. It's alot more cost effective and you can even put it in a spray gun to make it super easy or just roll or paint it on (BOTH SURFACES!!!). Then just let the stuff tack up for 10-15 minutes and stick em together and apply alot of pressure with a roller or something and boom... that carpet aint goin anywhere :emb:

robertark
05-28-2010, 02:11 AM
Hey did you get any extra pics? :D

Ray21
05-28-2010, 02:57 AM
Nice work...

I've used carpet from PE as well and its good stuff. I use 3M Super 77 spray adhesive and its awesome stuff, super tacky and durable.

bassman3
05-28-2010, 10:35 PM
Yep, Will carpet tomorrow. I will have some pictures up for you a little later tonight when I get some time to upload them and such.

bassman3
05-29-2010, 07:19 PM
Finished enclosure. Enjoy :)

http://i47.tinypic.com/wlazo3.jpg

http://i45.tinypic.com/sq2sd2.jpg

http://i48.tinypic.com/sz8w1j.jpg

http://i50.tinypic.com/vnd0qo.jpg

http://i45.tinypic.com/1xgyd.jpg

bassman3
05-29-2010, 07:22 PM
http://i45.tinypic.com/25h27h0.jpg

http://i46.tinypic.com/szvm6h.jpg

http://i46.tinypic.com/11qk5uf.jpg

http://i50.tinypic.com/2cnh6ko.jpg

Mookie
05-29-2010, 07:28 PM
Super clean work..

bassman3
05-29-2010, 09:04 PM
Thanks Mookie

robertark
05-30-2010, 11:35 PM
Very nice, can't wait to get it in, thanks!

mcsoul
06-03-2010, 11:14 AM
Super nice work. I'd love to throw 2 Fi BL12's in that box on an saz3000 lol. What are the dimensions and port area? (I know this particular one is sold)

bassman3
06-03-2010, 01:21 PM
Thank you sir.

Port area is right around 56 sq. inch. of port. Dimensions are 4.5W and 12.5" tall.

robertark
06-07-2010, 09:11 PM
Got the box in today. Thing's massive but looks good. Subs sound great in them (had a quick test run). I tested them in my room. Love to say that these Type-R's shook the entire house because of this box :) Not only that, but the school across the street heard them and then it echo'd back.

Man.. Thanks bud!

bassman3
06-09-2010, 12:31 AM
Got the box in today. Thing's massive but looks good. Subs sound great in them (had a quick test run). I tested them in my room. Love to say that these Type-R's shook the entire house because of this box :) Not only that, but the school across the street heard them and then it echo'd back.

Man.. Thanks bud!

Thats Great! Very glad that you like the enclosure and subs! Enjoy man :)

robertark
06-09-2010, 03:15 PM
Thats Great! Very glad that you like the enclosure and subs! Enjoy man :)

Thanks, I'll let you know how they sound once I get everything hooked up. Way bigger than I thought it would be though, this'll end up being a backseat replacement hah

bassman3
06-09-2010, 03:24 PM
Thanks, I'll let you know how they sound once I get everything hooked up. Way bigger than I thought it would be though, this'll end up being a backseat replacement hah

haha, yea. 4.5 cubes is not a small box....

robertark
06-13-2010, 10:42 PM
Here's some pics I took. I'll have more soon.

Wiring and amp in the trunk, battery mounted as well. You can't see it now since it was a later addition, but the amp is secured on a 1/2" board that's been painted (or laminated) black. It looks really good, I'll get some new pics of it soon as well.
http://sphotos.ak.fbcdn.net/hphotos-ak-ash1/hs330.ash1/28681_1332755208141_1508852944_30886438_3076180_n. jpg

By the way, there's nothing wrong with this special edition battery. It holds a charge easily and it's still under warranty provided I don't fk it up. I'm not sure if it was someone on here that told me not to get it, but hey, I saved quite a bit getting this and not the regular terminal battery. I don't see why though, considering that you can buy terminals for these that fit perfectly (of course). Just thought I'd throw my 2 cents out there.

Secondary ground, wired to the backseat seatbelt bolts. Luckily these were within 3' of the battery and makes an excellent ground. I ended up grinding off the paint/primer from both the metal strap and the plate. Ignore the black ****.
http://sphotos.ak.fbcdn.net/hphotos-ak-snc3/hs301.snc3/28681_1332755328144_1508852944_30886440_6249988_n. jpg

The subs, mounted and with the covers on:
http://sphotos.ak.fbcdn.net/hphotos-ak-ash1/hs322.ash1/28241_1332824129864_1508852944_30886675_2928342_n. jpg
http://sphotos.ak.fbcdn.net/hphotos-ak-snc3/hs292.snc3/28241_1332824169865_1508852944_30886676_7631382_n. jpg

Any questions, suggestions or comments? This isn't in the car yet because I've been busy trying to fix my charging system. For some reason the alternator isn't putting a single volt out so I'm assuming it's the voltage regulator inside the ECM since the battery is fine and all wiring is fine. This happened before I wired my car so I know it wasn't from me!

I'm going to end up having the computer diagnosed though. ugh.