PDA

View Full Version : Help with IA 12" 187 ported box



SCcobra4me
04-26-2010, 04:30 PM
I just built a box for two IA 12" 187's and was curious as to what others are recommending or are using and at what frequency. I built the box as close to 5 cf^3 as possible with a 4x15" port 12" deep. The subs sound amazing but that port just seems huge. It gets really low but seems like midbass is lacking a bit, I was thinking of shrinking up the port a bit.

I built the box 37 1/2" wide by 16 1/2" tall by 18 1/2" deep and know I'm supposed to subtract all wood, driver displacement but I guess I didn't figure in the actual port. I subtracted the wood but now that I think of it, the 4"x15"x12" I have for the port should also be taken out correct?

I don't feel that much air flowing out of the port and was considering using two aero ports, maybe 4" or would that be too small of area. It'd only be about 25 sq in instead of the 60 sq in it's got now. I also what thinking of taking 2" of the depth if I did this bringing down total sq ft to about 4.5.

Thanks in advance.

t0ny
04-26-2010, 04:41 PM
60sq inches of port for a 5 cube box isn't even that much.

RAM_Designs
04-26-2010, 08:51 PM
Your figures are all off from what I've gathered from your post.

37.5"x18.5"x16.5" = 5.31ft^3 before sub and port displacement

5.31ft^3
-.5ft^3 for port
-.25ft^3 for subs(guessing)
--------------
4.56ft^3 after displacement(assuming no bracing)

A port opening that's 15"x4" and 12" long in a 4.56ft^3 box gives a tuning between 41-42hz.

SCcobra4me
04-26-2010, 10:19 PM
Your figures are all off from what I've gathered from your post.

37.5"x18.5"x16.5" = 5.31ft^3 before sub and port displacement

5.31ft^3
-.5ft^3 for port
-.25ft^3 for subs(guessing)
--------------
4.56ft^3 after displacement(assuming no bracing)

A port opening that's 15"x4" and 12" long in a 4.56ft^3 box gives a tuning between 41-42hz.

They recommend 2-2.5 for each so I'm in the ballpark, I did neglect to add the sq ft of the port, I just took out the materials with the sub displacement (.1 each) and was right around 5. But after the port, yeah I see where I'm at 4.5.

Was also prying a bit to see what others were running with these subs, I'm going to play with the box a bit and see what I can do.

dvldogyut
04-30-2010, 01:34 PM
I ran them at 1.9 cubes after displacement tuned to 28hz. I loved it. If you don't like it that low try 30-32hz. They sound great there too.