PDA

View Full Version : 06Titan's Build Log



06Titan
04-20-2010, 02:06 PM
I am new to the audio game, but it has turned into a new hobby/passion for me. I had 2 other set ups before this one which ended in disaster. I went the wrong way and payed an audio shop to install everything. Having the audio shop do everything ended up in melting multiple fuses, melting speaker wire, and messing up my firewall because they were lazy. Id like to throw a HUGE shoutout to my brother (Cali_Screw) for installing most of the this, Thumpin_Titan, tc3k101 for basically telling me what to get and answering all of my questions, and d_man1. Go easy on me, it's my first build. We are learning as we go along.

To start with, I will show a bit of the transformation my trucks exterior has gone through. It's a 2006 Nissan Titan LE Crew Cab 4WD
It is going to go from the oldest (new) look to the current way it is now:
http://i150.photobucket.com/albums/s96/warp09/MyTruck-1.jpg
http://i150.photobucket.com/albums/s96/warp09/0214091615.jpg
http://i150.photobucket.com/albums/s96/warp09/IMG00061-20090511-1658.jpg
http://i150.photobucket.com/albums/s96/warp09/IMG00103-20090804-1702.jpg
http://i150.photobucket.com/albums/s96/warp09/100_2099.jpg
http://i150.photobucket.com/albums/s96/warp09/100_2094.jpg

06Titan
04-20-2010, 02:06 PM
After ripping it out, we decided to rip out the extra RCA's I had stuck in there. For some reason, I had 2-3 sets of RCAs ran by the audio shop. Here is what was left over (BTW, my RCAs and Power Wire were ran next to each other too):
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00060-20100322-1851.jpg

Afterwards, we moved the RCAs on the passenger side of the truck, and the power wire/speaker wire on the driver side.
Next, we decided to clean up the AMP on the back wall. Here are before and after pictures
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00064-20100322-1919.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00066-20100322-1939.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00065-20100322-1939.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00061-20100322-1919.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00068-20100322-2018.jpg

Pictures do not really do what we fixed justice. The amp wiring looks 10x better, and we are still thinking of ways to improve on it. Any suggestions would be helpful.

Now it’s time to start showing off some of things I bought 
Battery – I bought a 34R-PC1500 Odyssey as a main starting battery.
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00084-20100326-1600.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00085-20100326-1601.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00086-20100326-1601.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00087-20100326-1602.jpg

06Titan
04-20-2010, 02:08 PM
Next up is the wiring: My amp kit came in, or most of it.. I am missing a ground wire, but it is all good. I should have some left over from the power wire.
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00091-20100326-2326.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00092-20100326-2326.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00093-20100326-2327.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00094-20100326-2327.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00095-20100326-2328.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00097-20100326-2329.jpg

http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00098-20100327-2027.jpg
Followed by another 20 feet of 0 gauge from KK Kollosous wiring for my big 3:
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00099-20100327-2027.jpg

I also picked up some of their 10-gauge speaker wiring:
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00100-20100327-2028.jpg

06Titan
04-20-2010, 02:09 PM
Here is the battery installed:
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00102-20100328-1700.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00101-20100328-1700.jpg

Big 3 wiring crimped, soldered, and ready to be installed:
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00103-20100329-1824.jpg

Subs are being built by tc3k101
My brother was going to build my box, but he has never done a ported one. Instead, tc3k101 referred me to d_man1 who is building it.

As soon as d_man1 started to cut the wood, his blade broke off and cut his leg which resulted in 3 stitches lol. My audio curse is still alive! Lol Hopefully after everything is said and done, it will be broken.

http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/design.png

52* angle cut
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4697.jpg

http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4696.jpg

What the front will look like, minus the hump cut out which still needs to be done.
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4698.jpg

1 of 2 pieces of the bottom of the box that leads to the middle hump.
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4699.jpg

http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4703.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4704.jpg

06Titan
04-20-2010, 02:09 PM
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4705.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4706.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4707.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4708.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4709.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4713.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4715.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4716.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4720.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4719.jpg

06Titan
04-20-2010, 02:10 PM
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4722.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4724.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4727.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4726.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/100_4728.jpg

Here is how we ran the power wire. PITA!

http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00109-20100331-1540.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00110-20100331-1540.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00111-20100331-1541.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00108-20100331-1540.jpg

06Titan
04-20-2010, 02:10 PM
Got another shipment of stuff in, and it feels like Christmas again! Lol Just waiting on my second batch of new KK wiring, fuse holders and subwoofers.

http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00117-20100414-2320.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00119-20100414-2320.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00120-20100414-2320.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00121-20100414-2321.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00122-20100414-2321.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00123-20100414-2321.jpg

06Titan
04-20-2010, 02:12 PM
Small update:

Almost everything is installed. Sorry, no pictures yet. It's been a small learning experience for us. First, KnuKonceptz has nice products, but their customer service *****! The first product I ordered from them (amp kit) they shorted me a ground wire, along with my brother. Second, I ordered an additional 15 ft of 0 gauge from them and they must've sent 8 feet because it hardly reached my drivers side seat. I've emailed them, and left multiple voice mails with no response.

The battery is a little big to be underneath any of the seats. If you lay the battery by itself off to the side, it sinks in no problem and fits. However, if you put 1/2" MDF underneath it, and try to bolt it in, it won't fit at all. So we are trying to figure out how to fix it. I have an idea and so does my brother. We will see where that takes us.

Besides that, all of the wire is ran except one because we need my dads help to lift up the center console, the fuses/holders are installed, the amps are installed, and just need to hook up the battery and wire subs up when they are finished to play it. The amps are a REALLY tight fit underneath the passenger front seat. My brother did his best to make it look as clean as possible.

I will get pictures of the final product once it's done. We still have a few small things to do along with the finishing touches.

Where the battery will go.
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00128-20100420-1023.jpg

http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00127-20100420-1023.jpg
http://i150.photobucket.com/albums/s96/warp09/Audio%20Rehab/IMG00125-20100420-1022.jpg

06Titan
04-20-2010, 02:29 PM
Reserved for pictures.

06Titan
04-20-2010, 02:29 PM
Reserved for pictures...

DB-Audio
04-20-2010, 03:28 PM
looks nice man great job so far dont know if i missed it but which subs are you putting in

jdawg
04-20-2010, 03:44 PM
so I guess you do the ports like that so you can change them or something?

Brian_smith06
04-20-2010, 07:40 PM
what stinger pieces are those in the pics next to the battery?

Wkbdkid
04-20-2010, 08:03 PM
Comming along nicely. I ran some KNU 1/0 last week in my titan, whatta ***** it was. Really liking the box, need to start mine but havent been in the mood to start it

Blasphemy
04-20-2010, 08:09 PM
Build looks good so far. Keep it up.

06Titan
04-21-2010, 04:44 PM
looks nice man great job so far dont know if i missed it but which subs are you putting in
Thanks man, much appreciated. It's going to be some custom drivers made by tc3k101 - I'll post pictures when I get them.



so I guess you do the ports like that so you can change them or something?

Yes, the ports are angled to help direct airflow per d_man1, and they are indeed interchangeable. Right now the box sits at 33 hz.


what stinger pieces are those in the pics next to the battery?
It was just a Stinger 4 gauge kit. I ended up giving it to the neighbor who needed some wiring for his boat.


Comming along nicely. I ran some KNU 1/0 last week in my titan, whatta ***** it was. Really liking the box, need to start mine but havent been in the mood to start it

Thanks! Yes, it was a HUGE pain. Thanks, Don did an excellent job. What plans do you have for your truck?


Build looks good so far. Keep it up.
Thanks man, much appreciate. BTW, your sig is ****ing hilarious! LOL

As of right now, we are having problems with dialing in the amps on loaner subs (my bros 10s). It doesn't seem to get as loud as it should've been. At first, it was only playing off of one amp because the RCA wasn't doing it's thing. We fixed that, linked the amps, but it just doesn't seem right. Maybe it's something we are doing? Either way, we are having tc3k101 or d_man1 come over to take a look and help us dial it in.

Wkbdkid
04-21-2010, 05:01 PM
right now its jus 2 AA 8s, but the plan is 4 8s on an USAmps MD3d an then 6.5 comps in all doors

06Titan
04-21-2010, 05:48 PM
right now its jus 2 AA 8s, but the plan is 4 8s on an USAmps MD3d an then 6.5 comps in all doors
Sweet, should bang pretty good. Why don't I see a build log in this section yet ?


Quick question, why didn't you run the power wire on the passenger side & the RCA's on the driver side instead of have to drag the power all the way across the firewall?

....looks good so far though, just wondering.

Actually, that picture is a little outdated. I have a secondary battery under my driver's side seat, so the power wire isn't that long anymore. Thanks !

Wkbdkid
04-21-2010, 06:52 PM
Wont start one till i get the subs, HU, an all the equipment.

Why not mount the amps on the rear wall? Looks like they stick out under the seat.

06Titan
04-21-2010, 07:58 PM
Wont start one till i get the subs, HU, an all the equipment.

Why not mount the amps on the rear wall? Looks like they stick out under the seat.

Hustle it up! lol I know how it is to wait for everything to come in and get funds; it *****. LOL

Won't fit believe it or not. I have an LE which comes with the power sliding rear window, which in turns brings the motor and actuator to take up more space. On the other hand, we need to figure a way out to mount the 2nd battery properly too. It's a REAL tight fit. I have all day tomorrow off, and hopefully can figure something out. IDK if it's me or what, but I have been having bad luck with amps lately, lol. I never once had any type of problems when I had my Rockford T-1500 in the truck. If worse comes to worse, I could maybe pick up 2 of those baby's and wire 1 per sub.

Wkbdkid
04-21-2010, 08:50 PM
**** that *****, I have an SE that has the sliding window also an it seemed like it'd fit if they were mounted vertically, but i havent taken a close look yet.

06Titan
04-22-2010, 03:48 AM
**** that *****, I have an SE that has the sliding window also an it seemed like it'd fit if they were mounted vertically, but i havent taken a close look yet.

If I had the sliding window it definitely would. I've seen pictures where there is nothing on the back wall for the SE's, but being an LE it has a bunch of stuff on the back.