PDA

View Full Version : Please help! Confused!



Superjimbo31
01-04-2004, 09:14 PM
Well i did RECIEVE 2 sony 3way 6x9s for Christmas and im a little shocked here. Normally i would expect some 6x9s to throw out some pounding bass...alas i dont have nearly any! Here is the question i have, btw i also have the Sony headunit (fold down face plate, don't have the model number handy but if it helps someone let me know!) Well when i went to install the speakers there were 2 sets of wires, and the new speakers i have only have one set. I don't kno what any of this means, so i just installed the one set. I have a set of extra wires hanging there, and when i tested them they are both hot, there isn't a hot and a ground not sure what that means. Its a 1995 grand prix if that helps... Is there any special way to install 6x9s? Should i splice all these wires together? Can someone help me start from the top if this didn't help.

So there is practically no bass at all, very very odd, and when i use the bass modifier on my head unit it really doesn't do much at all either. I have heard some stock speakers with more balls than this! Are they just ****** speakers or what is goin on here?

nosaj070
01-04-2004, 09:44 PM
To answer your question yes they are ****** speakers. But there are a few things you could check, make sure the speaker is sealed tight against the deck (all screws are tight). Also if that doesn't help, try out the other speaker wires that you have there.

Superjimbo31
01-04-2004, 09:49 PM
Well i can't change my headunit, but i can take the speakers back. Do you suggest anything in particular?

Bumpin-dah8o8
01-04-2004, 10:00 PM
you should try tracing the second set of wires, or you could take the 6x9's back out and connect it directly to your H.U. and see what happens.

sumone
01-04-2004, 10:08 PM
I think it might it be the phasing problem where the left + right together cancels out some frequencies.

Do you get bass if you pan hard to left, bass when you pan hard to right, but when panned center, there's less bass?

Reverse the wires[put the - wire to the + wire, and vice versa] on one speaker I think solved for me when I discovered this bass cancellation, after I got a head unit installation from Best Buy. It was funny how I was telling him what the problem was...

nosaj070
01-04-2004, 10:31 PM
Look into infinitys, alpine are ok. Thats about the best you'll do at your local bb or cc.

Redford
01-05-2004, 11:00 PM
if you're willing to spend more... polk/momo speakers are pretty much the best at Circuit City... they sound much better than the Infinity Reference speakers IMO, plus they will play quite a bit lower.

If you got em at Best Buy... don't know what to tell you, since I don't really know what they carry there. I know they got a lot of RF but I don't know those at all.

Spddracer
01-05-2004, 11:12 PM
Well i did RECIEVE 2 sony 3way 6x9s for Christmas and im a little shocked here. Normally i would expect some 6x9s to throw out some pounding bass...alas i dont have nearly any! Here is the question i have, btw i also have the Sony headunit (fold down face plate, don't have the model number handy but if it helps someone let me know!) Well when i went to install the speakers there were 2 sets of wires, and the new speakers i have only have one set. I don't kno what any of this means, so i just installed the one set. I have a set of extra wires hanging there, and when i tested them they are both hot, there isn't a hot and a ground not sure what that means. Its a 1995 grand prix if that helps... Is there any special way to install 6x9s? Should i splice all these wires together? Can someone help me start from the top if this didn't help.

So there is practically no bass at all, very very odd, and when i use the bass modifier on my head unit it really doesn't do much at all either. I have heard some stock speakers with more balls than this! Are they just ****** speakers or what is goin on here?


Did you run the wires from you Head unit to your new speakers ?
You should have a pair of wires for each speaker . What I mean by this is that each wire has 2 wires in it . One for + and one for - You would want to run each wire from the HU to the speakers .

Do oyu have the owners manual for your Head Unit ? You may want to read the installation procedure . It would help tremendously I think !