PDA

View Full Version : Kenwood KDC-X693 sub control question



Sontan
04-02-2010, 01:14 AM
Guys, i have this Kenwood unit and i have an issue. I am trying to turn on the sub level control. The book says to hold the control knob down for 2 seconds. I tried every trick in the book and i cant seem to turn it on. Can anyone help me? thanks a bunch!

ctt0002
04-02-2010, 01:20 AM
just press it in once and the audio controls will come on.

Bumpin' Goalie
04-02-2010, 01:50 AM
It means down. Not pushed in.

Like...it can go up, down, left, right, in. Hold it Down. Subwoofer on/off will display.

Then to access sub db control after sub is "on" press the left knob In once.

:)

I enjoy the unit. Tell me how you like it eh?

Sontan
04-02-2010, 09:23 AM
man, i pressed it down, up , left, right, in and with the deck in every mode...nothing. Also, I do not have my sub hooked up yet. i didnt think the deck would know if a sub was actually hooked up or not for that function. I didnt want to bother hooking if all up if the control does not work. thanks.

Sontan
04-02-2010, 09:58 AM
I talked to kenwood service and i guess i do need a sub hooked up for the option to become availab
To turn on the subwoofers you first need to be using the subwoofer pre-outs. Go into the Tuner and move the right Control Knob directionally down (without pressing in) and hold it there for a couple seconds.

Also make sure that the unit is not in Dual Zone. To check this setting:
Press and hold the left AUD knob.
Turn the AUD knob to “2 Zone”. Tap the AUD knob in like a button to select.
Turn the knob to “Off”.
Press and hold the AUD knob to exit.

Please feel free to contact us again with any additional questions.