PDA

View Full Version : Don't know if HU is broken or Im unable to do this right....



JoeRa22
03-06-2010, 02:52 PM
Well my buddy just got a '85 Buick Lesabre and it didn't come with a HU.

He got one from a friend and we went to wire up a HU that he got from a friend and it didn't turn on, so we got another from the same guy and still the same problem.

If i hooked up the wire that should go to the ignition to the constant power it should turn on, right? (Not a permanent thing, just to make sure it works)

The wiring diagram that i found online (for the car) said that the yellow wire should be the ignition, but when the car is on there is no power going to that wire...if anybody can confirm that also it would be appreciated.

I've been wiring subs/amps for years but this is the first time i've tried to do a HU and im hoping i can get some answers because if im doing something wrong im not sure what it is. :confused:

Peezy485
03-07-2010, 04:04 AM
yep orange should be constant and yellow ignition. the stereo should turn on when u hook up ignition and constant together and ground the stereo

quins90lac
03-07-2010, 04:47 AM
on pioneer the red is ignition yellow is constant. the orange in illumination.

JoeRa22
03-07-2010, 11:09 PM
yep orange should be constant and yellow ignition. the stereo should turn on when u hook up ignition and constant together and ground the stereo

Ok, so since i hooked up the Ignition & Bat from the stereo to the constant 12+ on the batt and grounded it and it dosen't turn on then the HU is busted.

No other ones would need to be hooked up for it to turn on?

Not saying i would get sound out of it w/o the speakers, but just to check and see if it is a working HU?

quins90lac
03-08-2010, 11:22 AM
hey man i got a poineer deh1900mp ill sell ya for 50+ shipping . and i know it works it was my personal radio for 2+ years only took it out because i wanted some thing better. Comes with faceplate case and has a brand new battery in the remote I will even throw in another battery for it. Also it will have a brand new never used wiring harness.

Winter_C
03-08-2010, 02:55 PM
twist the red, yellow, orange together, and put them on + and put black on -....you should get power....