PDA

View Full Version : e46 BMW M3 coupe full audio system settings HELP WITH TUNING PLEASE!!



flightz71
02-12-2010, 01:01 AM
I have a 2003 BMW M3 Coupe with the following setup:

Alpine W505
JL 450/4
JL 500/1
Focal K2 Power KRX2 6.5" components
Focal K2 Power 130KP 5.25" components
JL 10W6V2 in a sealed fiberglass 0.80 cu ft enclosure on the side of my trunk over the battery

Doors cut, baffles built, dynamatted, 6.5" woofers mounted to the solid baffle.

I listen to mostly hip hop and eurotrance/eurodance/vocal trance

Pretty much after months of messing with the settings I'm pretty frustrated. System sounds worse than the factory POS Harman Kardon in certain areas.

Pretty much I'm having an extremely hard time in the bass to midbass section.

On the headunit... I noticed that I prefer the "loudness" or MX feature on as w/o it at low volumes I can't hear **** unless I turn it up LOUD which gives me a headache.

These Focal's are troublesome too as when I turn them up they easily get to the "headache bright" feeling. Tweeters are at negative 3 dB and woofers are set of "high" as they are mounted low in the doors instead of flat (adds a small peak around 2-2.5k) I've been able to control the treble just enough to my liking though.

Now with the loudness on, I have put bass to +7 centered at 200Hz and the focal's don't pound for ****. The POS paper cone H/K pounded harder when the bass bar was all the way up on the factory HU. If i drop the center to 80-100hz like i"m supposed to... then the speakers hit so hard they sound like they will explode. Well back off the gain right? Well if I dumb it down to +1-+3... I can't hear a lot of the bass notes i could in the factory system. That deep clean rumbly bass of a synthesizer. (I REALLY hate when the pound comes in how the sub and mids start to pound like crazy... probably the 60Hz note. The "factory boom" came in they would hit but not headache hard) The factory system never had a problem with over pounding w/bass boost all the way up and had the clean deep rumbly bass. When the drums came in w/the WHUMP WHUMP WHUMP the factory system never sounded muddy and boomy.

I tried just putting a full range signal into the Focal speaker too as the factory speakers could get down to 50Hz (I tried a test CD once and disconnect the factory 6x9 subs). For some reason these don't extend nearly as low and I need to cutoff around 70-80Hz for clean undistorted response (at the sacrifice for a lot of deep rumbly bass from the doors)

As for the sub...

First off... I have been through 4 subs now. A 12W3, 12W6V2, 8W7, now a 10W6. All put in their optimal enclosures and sealed.

All these subs have sounded like crap to me. They hit low but cannot produce clean and rich rumbly sounding bass without the headache boom like the factory dual 6x9 "woofers". 12" hit lower but the smallers ones hit the midbass notes better

Pretty much I have tried cutting the sub at 65hz, 80hz, 120hz, moved Q switch from 0.5-1.6, played with the gain without success.

Pretty much the sub always ends up booming like crazy if I crank up the boost (I hear the WUOMP WUOMP WUOMP) kind of sound. If i leave it flat... i can't hear ****. I try turning up the gain and leaving the boost completely flat and the sub starts pounding headache hard... with the WUOMP WUOMP WUOMP

I actually LOVE the sound of the dual 6x9 with the bass bar all the way up on the factory HU (clean rich bass) but they don't strech low and don't hit at all.

Sorry if I'm being vague in my descriptions but please view my sound clip to demonstrate:

YouTube - Sound Clip DJ Doboy Vocal 10 M3 Test (http://www.youtube.com/watch?v=m7yw0K_Gg_8)

In the beginning (0-31 seconds) when the bass is hitting this is when my system will sound too bassy and give me a headache. Where the Focals will be hitting too hard, subs going "WUOMP WUOMP WUOMP"

From 31 seconds to 44 seconds notice the bass notes from the synthesizer? These are why I like to keep the bass boost on the HU to +7 or I can't hear these. Subs and Focals will play these notes PERFECTLY as would the factory H/K system with bass bar turned to max. The doors would rumble and I could feel it inside me (especially right at 36-37 and 42-44 seconds). Deep heart and leg rumbling.

After 44 seconds notice the bass notes come back in and hit... this is where the system sounds like crap again (too much bass and pounding).

Does anyone have a e46 BMW who can give me some expert advice?

Settings on my equipment for my ignorance to dips and peaks in the frequency curve for this car?

I think as a last resort I'm going to need to EQ the system with a 360.2 or bit one or something (only thing I dislike about bitone is it doesn't let you eq under 80Hz for front/rear speakers)

Sorry for being a noob but all this money for these results is leaving me pisst. :verymad:

-Calvin

kevin lu
02-12-2010, 04:19 AM
what you got is good but not that good and tuning is the hardest thing, you have to go to local JL shop for tuning and if you still don't like what you hear? get something else, some peoples like JL and some peoples don't, i don't/ JL sub sound muddy and heavy sometime, the only thing i like about them is that impact bass they put out, maybe try 1 12 Morel Ultimo and be happy

FurbiesAndBeans
02-12-2010, 04:30 AM
what you got is good but not that good and tuning is the hardest thing, you have to go to local JL shop for tuning and if you still don't like what you hear? get something else, some peoples like JL and some peoples don't, i don't/ JL sub sound muddy and heavy sometime, the only thing i like about them is that impact bass they put out, maybe try 1 12 Morel Ultimo and be happy

Please take a grammar class before you start talking again.

SkwurlyFab
02-13-2010, 03:43 AM
lol yeah that was a ROUGH sentence to read. If you can even call it that....there aren't any periods in it at all!

dexterdap
05-08-2011, 10:17 PM
Calvin,

Did you ever get the problem solved? I have a 2003 BMW 330CI and is experiencing similar problems despite all my best efforts for 2 months of tuning.

My system:
JL 450/4
JL 500/1
JL Audio 5.25 coaxial front with image tweeters and CDT audio coaxial rear
JL 10W6V2 in a sealed box with lots of headache WUOMP WUOMP sound...BS...help if you can??