PDA

View Full Version : 2000 Lexus LS400



Schnitz
02-01-2010, 01:13 PM
Head Unit: Eclipse AVN5510 w/ Ipod control (IPC-106)
Component Speakers: Hybrid Audio Clarus
Amplifier: Cadence ZRS-7504 (bridged 2x300w)

Started with this:
http://i38.photobucket.com/albums/e117/Schnitz9/1.jpg

Filled gaping hole with this and sealed to door with silicone:
http://i38.photobucket.com/albums/e117/Schnitz9/2.jpg

After B-Quiet sound deadener applied:
http://i38.photobucket.com/albums/e117/Schnitz9/3.jpg

Custom MDF baffles and rings made in my basement with a jigsaw and coated with 4 coats of paint to avoid water penetration:
http://i38.photobucket.com/albums/e117/Schnitz9/4-1.jpg

Baffles, speaker and crossover installed:
http://i38.photobucket.com/albums/e117/Schnitz9/5.jpg

I used non-hardening modelling clay to seal the ring to the baffle and the baffle to the door. Should I be using a gasket between the speaker and the baffle?
http://i38.photobucket.com/albums/e117/Schnitz9/6.jpg

Closed cell foam added to door card where I thought it might be necessary:
http://i38.photobucket.com/albums/e117/Schnitz9/7.jpg

Double DIN installed. I painted the install kit but its still not right... obviously:
http://i38.photobucket.com/albums/e117/Schnitz9/8.jpg

Front stage amp installed under rear deck. Fiberglass subwoofer enclosure should be done soon and will be installed in passenger side trunk corner:
http://i38.photobucket.com/albums/e117/Schnitz9/9.jpg

Obviously I'm no professional. Actually this is my first audio install ever.

Supergumby5000
02-01-2010, 01:33 PM
+1 for good work on the doors and dash.

-1 for mounting your amp upside down. It should be okay, but you are taking away a bit of its cooling capabilities mounting it upside down like that.

Schnitz
02-01-2010, 03:48 PM
I really need the space in the trunk for a stroller and golf bag(s) when necessary. Any suggestions where else to mount it?

TaylorFade
02-01-2010, 04:23 PM
I have a Lexus too and that's where I mounted my (Cadence) sub amp too. It stays cool, but I recently started having trouble with it cutting in and out. I'm not sure if it's the upside down positioning of it or vibrations or what. My rear deck doesn't have that carpet on the underside of it though.

Schnitz
02-01-2010, 06:59 PM
Do you have it mounted directly to the metal?
I have a piece of 1/2" MDF mounted to the underside of the deck and then the amp is mounted to the MDF.

chawski
02-03-2010, 09:28 AM
looks great. As far as the cooling goes for that amp, maybe you could use some scrap mdf to make a few inches of a spacer so its still mounted the same way, but has an inch or 2 bw the rear deck and the amp for some airflow. Amps are pretty much all solid state (no moving parts) so mounting direction shouldnt be an issue at all assuming theres proper airflow

robertoyoung08
02-03-2010, 12:20 PM
looks good man. get that enclosure in.
ive wanted an ls for a while now. their really nice cars. i drive an 05 gs. but i really want an ls