PDA

View Full Version : Making sounds in Drive



TheJuggla1
01-29-2010, 12:48 AM
94" Suburban

Making sounds in all the drives (OD, D, 2, 1, L) but not P N or R. I think it goes away when I start drive though, it kinda sounds a bit like grinding but I am pretty sure it isn't grinding. Not sure I just did a rear brake job and noticed it was making the sound when I left my shop and seemed to stop when I started to move. I am about to to take it out to reset the brakes, I'll post back if it does it once its warm or while driving so I know for sure.

I am wondering 2 things, It could possibly be my alternator from being stock and it is giving up due to 1000Watts of stereo(I dunno if it would only make the sounds in Drives though? Kinda iffy on this)

I am also thinking it could be the tranny(Probably since it only does it in drive?) I am going to give the fluid a check once I warm it up.

Maxipads
01-29-2010, 02:53 PM
If it helps i have a 2001 Chevy Silverado and my tranny is Fubar... My reverse mount is really bad reverse is neutral sometimes... and when in D when the car shifts from 1 to 2 its Slips bad... as for sounds when i just start giving it gas it sounds like a chain thats really loose dragging on the floor then it goes away after i get up to speed.. and what kind of sounds? I have owl hoot sounds to from either my U bars or my Driveshaft but my truck is lifted so.

TheJuggla1
02-05-2010, 03:30 AM
I dunno it goes away after it warms up so I guess its just from the cold?

As for your tranny I would fix that before it is completely ****ed