PDA

View Full Version : Help with alarm problems!!!



Andrew_as
01-25-2010, 08:47 PM
So i installed a rs-1000 on my 2001 e250 i just got. The doom light was missing. I didnt think nothin of it but i installed the alarm and hooked everything up. hooked the trigger switch to the doom lights. Everytime i set the alarm it says door ajar. So then i figured i had a bad door pin and that is why the old owner took out the doom light. so i took out all the door pins and tested them for continuity today. All would stop beeping on the meter when i pushed them in. I cant figure out what to try to do next! any opinions!

Andrew_as
01-26-2010, 08:57 AM
Bump! i need some help!

mendon99
01-26-2010, 07:38 PM
what is the polarity of the dome light wire, when a door is open? what does the schematic for your vehicle tell you its suppose to be? is the schem correct?

is there more than 1 door trigger input wire on that alarm? are you using the correct one?

x1le
01-27-2010, 12:03 AM
Quit being lazy and hook up your door trigger wires to the actual door pins! Dome light is an easy way out which can easily disable the alarm if the dome light every was turned off, burned out, etc.

Canaan
01-29-2010, 01:25 PM
Quit being lazy and hook up your door trigger wires to the actual door pins! Dome light is an easy way out which can easily disable the alarm if the dome light every was turned off, burned out, etc.

This^^^

You already have the doorpins out, tap to them.
Run a few diods and you're golden.

Louisiana_CRX
01-29-2010, 04:58 PM
It sounds like a polarity problem to me....

x1le
01-29-2010, 08:46 PM
It sounds like a polarity problem to me....

ditto.

open a door and try setting the alarm ;)