PDA

View Full Version : Help with HD sound problems and Reciever



07BronzeFuz
01-04-2010, 01:31 PM
I recently installed Dish Network hd service. I have a yamaha rxv1000 watt reciever running my klipsch reference fronts, centers and rears. My receiver is not HD ready and only have a componet output from 1 video input. I currently am running componet video from the TV Sony XSRD 60" projection to the DISH set top box. I am running the optical cable from the Yamaha to the DISH box for sound. I can barley hear my left and right channel speakers unless they are on 6 channel. That plays all speakers and sounds really good, but really is not 5.1. Any ideas? I was running the video throught the yamaha but it looked worse compaired to running it form the DISH to the TV with componet.

Thanks

hzsogood
01-04-2010, 04:39 PM
I recently installed Dish Network hd service. I have a yamaha rxv1000 watt reciever running my klipsch reference fronts, centers and rears. My receiver is not HD ready and only have a componet output from 1 video input. I currently am running componet video from the TV Sony XSRD 60" projection to the DISH set top box. I am running the optical cable from the Yamaha to the DISH box for sound. I can barley hear my left and right channel speakers unless they are on 6 channel. That plays all speakers and sounds really good, but really is not 5.1. Any ideas? I was running the video throught the yamaha but it looked worse compaired to running it form the DISH to the TV with componet.

Thanks

your not gonna get hd sound with satellite anyways... at most its 5.1 DD. Time for a new receiver and a HD upgrade with hdmi... But if you dont have A receiver that decodes HD , you wont have hdmis, so Blu ray PQ wont be there either.. Buy a new receiver

unscarredcfh
03-09-2010, 06:28 PM
Make sure the settings on your audio receiver are set for the correct input type. Most receivers let you switch between optical or coax. Also there is probably a sound setting in the setup menu on your satellite receiver.