PDA

View Full Version : Viper 791 issue



hc3_cuz
12-19-2009, 11:14 PM
OK i have a Viper 791 on my 02 impala and about 2 weeks ago when i armed the car it did not make the "beep" sound nor did the keypad. I tried unlocking and locking again but no "beep" neither time. It hasnt made the sound ever since then but the car still locks/unlocks. I think what caused it is, a couple weeks ago i was riding with my lil sisters and we where all getting out the car and before they closed all the doors i armed the car, then un armed it waited for everyone to get out then armed it again. Ever since then it has not been working...

Any solutions to this?

loudmofo
12-19-2009, 11:17 PM
its in valet mode

hc3_cuz
12-20-2009, 12:46 AM
Ok, how do i get it out of valet mode?

hc3_cuz
12-20-2009, 02:08 PM
bump any body know how to get this thing out of valet mode? trying to take care of this before i get off work...

4solobaricz
12-20-2009, 08:40 PM
http://www.fixya.com/support/t222522-viper_auto_alarm_stuck_in_valet_mode

or

I figured it out. I had to reporgram the remote and here are the steps...

Step 1: Open a door. (a car door... your car )
Step 2: Put the key in the ignition and turn it to the "Run" position.
Step 3: Push & release the program button (the black button in your car - usually located under dash or driver's kick panel) once and then release.
Step 4: Push & hold the program button in (keep holding).
(Unit -should- chirp once)
Step 5: Press and release a button on your remote (this button will be your arm button)
Step 6: Release the program button.
Step 7: Press & Release the program button.
Step 8: Press & Hold the program button (do not release).
(unit should chirp twice)
Step 9: Press button2 (the disarm button) on your remote.
Step 10: Release program button.
Step 11: Turn key off.
(Unit should emit a long chirp to confirm)

or

Well it is a fairly late model 2way system so remote start will work if system is in valet mode, however when the system is in valet mode the LED will be on solid for about 1 hour after ign. is turned off, if the LED does not come on when you turn the ign. off, the system is not in valet.

Maybe the LED is N/G, try and take it out of valet, these are instructions for a Viper 7900...
“remote” When exiting Valet mode, the remote control
Notification will be two beeps and the Disarm animation.
Use the following methods to enter and exit Valet mode.
valet switch:
a. Turn the ignition on for 5
seconds
b. Turn the ignition off
c. Within 10 seconds press and
release the Valet switch once
d. The led will turn on when
entering and off when exiting
Valet mode

Or you can use the remote...
remote control:
1. Open any door.
2. Press lock button, the system will arm.
3. Press unlock immediately, the system will disarm.
4. Press lock button immediately, the system will enter/exit Valet mode.
5. The led will turn on when entering and off when exiting
Valet mode.

If the above does not work you are going to have to find the alarm brain to get a model number. 94