PDA

View Full Version : remote start/keyless entry help ('98 Bravada)



k_schutte
11-04-2009, 07:24 PM
OK, When I bought my Bravada it had a remote start hooked up but did not come with a fob or anything. I tried to find a replacement but it is an OLD unit so they are no longer available... SO, I got hooked up with a "Valet" 561R unit and am attempting to do it myself. I got most of it done but not all of it and I can't get it to do anything.... here is how I have it wired...

wiring for Bravada can be found here:
http://www.tune-town.com/free/1998_OLDSMOBILE_BRAVADA_%204DR%20
SUV_wire_diagram.htm
or
http://www.the12volt.com/installbay/alarmdetail/1700.html




harness/wire - color/color (what it is for/what it does) -- what I have it hooked up to

Primary harness (H1)
h1/1 - Light Green/Black (factory disarm) -- Not hooked up
h1/2 - Green/White (factory rearm) -- Not hooked up
h1/3 - Yellow (+ ignition out [to alarm]) -- PINK ignition harness switch
h1/4 - White/Blue (- activation input) -- not hooked up
h1/5 - Gray/Black (- wait to start input for diesel) -- Not Used
h1/6 - White/Red (+ activation input) -- Nopt hooked up
h1/7 - Red/White (Channel 2 [validity only]) -- Not hooked up
h1/8 - Black (ground) -- Grounded to chassis (good ground, i checked it)
h1/9 - White (+/- Light Flash) -- Not hooked up

Heavy Gauge Relay Wiring
1 - Pink (+ [30A] output to ignition circuit) -- Pink, Ignition switch harness
2 - Purple (+ [30A] output to sterter circuit) -- Yellow, Igntition switch harn.
3 - Orange (+ [30A] output to acc. circuit) -- Orange, Ignitionswitch harness
4 - Red ([30A] 12V input) -- Red, ignition switch harness
5 - Pink/White (programmable output for acc. or ign.) -- Not hooked up
6 - Red ([30A] 12V input) -- 10gauge direct to battery

Door Lock Harness
1 - Green (- lock output) -- relayed to + to lt. blue "lock" wire in door
2 - Empty -- Not Used
3 - Blue (- UNlock output) -- relayed to + to white "unlock" wire in door

Remote Start Harness
H2/1 - Black/White (- neutral safety switch) -- grounded (temporarily)
h2/2 - Violet/White (tachometer input) -- White aire on ignition coil (tach)
h2/3 - Brown (+ break switch shutdown wire) -- White wire on brake switch
h2/4 - Gray (Hood Pinswitch shutdown wire) -- hood pin switch
h2/5 - Blue/White (- 200mA 2nd status/rear defog.) -- Not hooked up

Bad4health
11-04-2009, 07:29 PM
OK, When I bought my Bravada it had a remote start hooked up but did not come with a fob or anything. I tried to find a replacement but it is an OLD unit so they are no longer available... SO, I got hooked up with a "Valet" 561R unit and am attempting to do it myself. I got most of it done but not all of it and I can't get it to do anything.... here is how I have it wired...

wiring for Bravada can be found here:
http://www.tune-town.com/free/1998_OLDSMOBILE_BRAVADA_%204DR%20SUV_wire_diagram. htm
or
http://www.the12volt.com/installbay/alarmdetail/1700.html


Primary harness (H1)
h1/1 - Light Green/Black (factory disarm) -- Not hooked up
h1/2 - Green/White (factory rearm) -- Not hooked up
h1/3 - Yellow (+ ignition out [to alarm]) -- PINK ignition harness switch
h1/4 - White/Blue (- activation input) -- not hooked up
h1/5 - Gray/Black (- wait to start input for diesel) -- Not Used
h1/6 - White/Red (+ activation input) -- Nopt hooked up
h1/7 - Red/White (Channel 2 [validity only]) -- Not hooked up
h1/8 - Black (ground) -- Grounded to chassis (good ground, i checked it)
h1/9 - White (+/- Light Flash) -- Not hooked up

Heavy Gauge Realy Wiring
1 - Pink (+ [30A] output to ignition circuit) -- Pink, Ignition switch harness
2 - Purple (+ [30A] output to sterter circuit) -- Yellow, Igntition switch harn.
3 - Orange (+ [30A] output to acc. circuit) -- Orange, Ignitionswitch harness
4 - Red ([30A] 12V input) -- Red, ignition switch harness
5 - Pink/White (programmable output for acc. or ign.) -- Not hooked up
6 - Red ([30A] 12V input) -- 10gauge direct to battery

Door Lock Harness
1 - Green (- lock output) -- relayed to + to lt. blue "lock" wire in door
2 - Empty -- Not Used
3 - Blue (- UNlock output) -- relayed to + to white "unlock" wire in door

Remote Start Harness
H2/1 - Black/White (- neutral safety switch) -- grounded (temporarily)
h2/2 - Violet/White (tachometer input) -- White aire on ignition coil (tach)
h2/3 - Brown (+ break switch shutdown wire) -- White wire on brake switch
h2/4 - Gray (Hood Pinswitch shutdown wire) -- hood pin switch
h2/5 - Blue/White (- 200mA 2nd status/rear defog.) -- Not hooked up
lol your not suppose to try to use it wen its not all the way hooked up, unless ur just hitting lock unlock to ear the relays in the unit clicking. an the relay for the remote start can be tested without the car being on just ground the - wire an give the small + wire 12 an it should turn over but dont leave it touched cuz it might fry if its not hooked up right, what all are you having trouble with i couldnt tell by the name

k_schutte
11-04-2009, 07:39 PM
troubles with ALL of it LOL...

NOTHING works on it... All of the wires where labeled on the old until so it was pretty easy to get them all in the right spot except the H1 harness.... there was a wire tapped into an orange/black stripe wire under the steering column and there was a small yellow wire under the steering column that had been cut and was run through a "brain/box" from the old unit....

tried to lock/unlock and it didn't work so I sent a - signal to the relay where the remote would do it and it worked fine so...?

Bad4health
11-04-2009, 07:46 PM
go down to the bear minimum. 12v+, ground, and for the siren output, then hit lock an unlock. the unit should chirp like its doing it. if it has an internal relay for the lock and lock it should click. some have a few wire that the relay has to be connected to.....NOT ON THE CAR like mine had 2 wires that needed 12 an 2 wires needed no signal and the lock/ unlock changes form 12 to the orange wire to 12 to the orange with black wire(positive) lock/unlock those go to the door locks an unlock wire. is yours pos trigger lock/unlock or neg lock/unlock or alternating or something else i cant remember give me like a min while i go get the manual

k_schutte
11-04-2009, 07:50 PM
go down to the bear minimum. 12v+, ground, and for the siren output, then hit lock an unlock. the unit should chirp like its doing it. if it has an internal relay for the lock and lock it should click. some have a few wire that the relay has to be connected to.....NOT ON THE CAR like mine had 2 wires that needed 12 an 2 wires needed no signal and the lock/ unlock changes form 12 to the orange wire to 12 to the orange with black wire(positive) lock/unlock those go to the door locks an unlock wire. is yours pos trigger lock/unlock or neg lock/unlock or alternating or something else i cant remember give me like a min while i go get the manual

it is a positive lock/unlocl signal... I wired in some Relays myself to convert the negative trigger the unit puts out to a positive signal the vehicle needs to lock/unlock....

there is no siren, it is just remote start/keyless entry, no security on it... I assume it is due to the H1 harness beign like 15% hooked up LOL... but I was also told not all of the wires would be used anyways so....

Bad4health
11-04-2009, 07:56 PM
why a remote start with no alarm?? no way of knowing if it crunk up in ur pocket. ok an the trigger can be changed to accept the pos trigger. its 2 lil pins on the unit that changes it from - to + if it was anything like my alarm, i wated like 2 hours doing the same thing u did. **** relays i hate them but they are wonderful. look in the manual or around the unit for changing the trigger to +. the pins should have 2 sets of 2 pins right beside each other an there will be a piece of plastic to connect the trigger. its hard 2 explain but easy to change

Street DreamsCC
11-04-2009, 08:02 PM
sounds like you really shouldnt be doing this.
for remote start you hook up the
12v red and red/white wires
igntion pink wire
2nd igntion white wire
heater brown wire
ground to bare metal
brake wire white wire thin in column wiring
parking light brown at juction block on left side under dash
lock blue wire same place as parking light wire
unlock same as lock wire both + trigger
factory disarm lt green at computer on right side
Trunk/hatch back of switch black wire
tach use the white wire going to the coil
door trigger you can use white wore at light for under dash -
plug in antenna
you should be able to lock unlock doors, you have to program the tach signal, if you get nothing try programming remotes
Next you have factory security, passlock II, you need a module to bypass this to remote start. Other wise it will start and shut down. the security wires are yellow, orange/black you use unless yu use a data bypass that ties into the data wire of the obd2 connector.

Bad4health
11-04-2009, 08:06 PM
sounds like you really shouldnt be doing this.
for remote start you hook up the
12v red and red/white wires
igntion pink wire
2nd igntion white wire
heater brown wire
ground to bare metal
brake wire white wire thin in column wiring
parking light brown at juction block on left side under dash
lock blue wire same place as parking light wire
unlock same as lock wire both + trigger
factory disarm lt green at computer on right side
Trunk/hatch back of switch black wire
tach use the white wire going to the coil
door trigger you can use white wore at light for under dash -
plug in antenna
you should be able to lock unlock doors, you have to program the tach signal, if you get nothing try programming remotes
Next you have factory security, passlock II, you need a module to bypass this to remote start. Other wise it will start and shut down. the security wires are yellow, orange/black you use unless yu use a data bypass that ties into the data wire of the obd2 connector.
(cleat throat) thats what i was going to say but im pretty sure he knew that cuz he was already on the12volt(dawt)com an all that infos on there. he needs help installing it. if it was as easy as copy an paste everybody would do it themselves

Street DreamsCC
11-04-2009, 08:11 PM
here



wiring for Bravada can be found here:
http://www.tune-town.com/free/1998_OLDSMOBILE_BRAVADA_%204DR%20
SUV_wire_diagram.htm
or
http://www.the12volt.com/installbay/alarmdetail/1700.html




harness/wire - color/color (what it is for/what it does) -- what I have it hooked up to

Primary harness (H1)
h1/1 - Light Green/Black (factory disarm) -- Not hooked up

h1/3 - Yellow (+ ignition out [to alarm]) -- PINK ignition harness switchwrong, this wire would go to your security interface(bypass)
h1/7 - Red/White (Channel 2 [validity only]) -- Not hooked uptrunk/hatch output?
h1/8 - Black (ground) -- Grounded to chassis (good ground, i checked it)
h1/9 - White (+/- Light Flash) -- Not hooked up

Heavy Gauge Relay Wiring
1 - Pink (+ [30A] output to ignition circuit) -- Pink, Ignition switch harness
2 - Purple (+ [30A] output to sterter circuit) -- Yellow, Igntition switch harn.
3 - Orange (+ [30A] output to acc. circuit) -- Orange, Ignitionswitch harness
4 - Red ([30A] 12V input) -- Red, ignition switch harness
5 - Pink/White (programmable output for acc. or ign.) -- Not hooked up2nd igntion white wire same size as starter wire
6 - Red ([30A] 12V input) -- 10gauge direct to batteryred/white wire not to battery

Door Lock Harness
1 - Green (- lock output) -- relayed to + to lt. blue "lock" wire in door
2 - Empty -- Not Used
3 - Blue (- UNlock output) -- relayed to + to white "unlock" wire in door

Remote Start Harness

h2/2 - Violet/White (tachometer input) -- White aire on ignition coil (tach)
h2/3 - Brown (+ break switch shutdown wire) -- White wire on brake switch
h2/5 - Blue/White (- 200mA 2nd status/rear defog.) -- Not hooked uptruck/hatch output?

k_schutte
11-04-2009, 08:16 PM
I have done it a few times before with no issues and got the majority of this hooked up as well with no issues, just need to get a few things figured out...

the yellow and orange/black wires is what I was wondering about (as I mentioned) because I seen that the old module had tapped into the orange/black and cut the yellow and each end connected to a different wire... is that where I use the "arm/disarm" or...?

k_schutte
11-04-2009, 08:19 PM
can I tap into the "key sensor" wire to bypass the factory security...?
can't find a factory "disarm" wire on any diagrams I look at....

Bad4health
11-04-2009, 08:29 PM
not sure about the factory wire, just piggy bsack off what the person b4 u did

k_schutte
11-04-2009, 08:38 PM
not sure about the factory wire, just piggy bsack off what the person b4 u did

I can't on those wires because that was a seperate unit that didn't have anything labeled... so I was asking "Street DreamsCC" how I sue those wires with the kit I have now...

NeverEnuffBass
11-04-2009, 09:01 PM
http://www.xpresskit.com/VehicleCompatibility.aspx?v=682&ps=1

XK06 will bypass your passlock system.

Street DreamsCC
11-04-2009, 09:05 PM
it depends on what kit you have now. they all have detailed insturctions. The yellow wire and orange/black are the antitheft wires, you need a bypass/interface module for that.
The factory disarm wire is the lt green in a plug in harness of the computer. move the pastic underdash panel that is under the center section of the dash. When you have door open and lock it you will see security lit solid. When you pulse a ground signal to the disarm it would start flashing. thats the disarm wire so the factory alarm doesnt go off when you unlock it or start it.
PLXR
PLXJ
PLDATA
GMBP all will do the factory antitheft you can get locally or on ebay

k_schutte
11-05-2009, 08:03 PM
well... I can't get it to do ANYTHING still.... made the changes you mentioned but still nothing. Decided to check the wires and when I manualy sent power to the different wires everything worked like it should. Might just be a programming issue or something but I can't get it ot do ANYTHING!

still the only thing on the H1 harness hooked up is the ground... Fallowed the programmign instructions perfectly but nothing... I will probably have to take it ot the shop but I know they will charge me full install price even though I only need the H1 harness dealt with. Everything I KNOW is right and not an issue...

NeverEnuffBass
11-05-2009, 11:21 PM
Stupid question but did you program the remote to the unit?

Street DreamsCC
11-06-2009, 01:33 AM
h1/4 - White/Blue (- activation input) take this wire and hit gound with it, if this does what I think it should try to start.
You still need to 1. get an interface for factory anti theft or reuse what they had
2. program tach signal
3. You might have to first program the remotes - read instructions