PDA

View Full Version : jeep electrical problems



blackxj
10-07-2009, 01:14 AM
back again lol car wont shift rite(auto trans)and my gadges keep going crazy.....heres the catch..when i hit my remote gain an start bassin i get my gadges back and my tranny shifts fine....kinda think i got a major issue at hand:confused: any input

blackxj
10-07-2009, 01:14 AM
bump for a pos jeep

Einzee
10-07-2009, 02:34 AM
LOL. You post and bump the post in the span of one minute. Intermittent electrical problems like the one you describe may be from a bad ground.

Einzee
10-07-2009, 02:34 AM
LOL. You post and bump the post in the span of one minute. Intermittent electrical problems like the one you describe may be from a bad ground.

blackxj
10-07-2009, 07:48 AM
i had a feeling....would it be the amp or sumthin else

blackxj
10-07-2009, 11:38 AM
but what would turning my amp up have to do with this....possiby a wire loose?

blaze383
10-07-2009, 12:32 PM
I dont know what it is but I have a Jeep too and they just ****ing **** lol

blackxj
10-07-2009, 05:38 PM
I dont know what it is but I have a Jeep too and they just ****ing **** lol


lol

audioatg
10-08-2009, 10:15 PM
I dont know what it is but I have a Jeep too and they just ****ing **** lol

Never have a problem with either of mine. I guess its all in the owners hands. I keep up with my jeep.


Any ways. Id check for loose ground wires on the body and motor area. Were is your ground for the amp. Up front or in the back. Also have you played with any grounds up in the engine area. Id start checking grounds. Sounds like when the bass hits it shakes enough to get good contact.