PDA

View Full Version : car wont start?



xxxbasshead
10-03-2009, 12:51 PM
thought i would give it a shot see if anyone else has had this happen to them. So yesterday i was about to leave for work and turn on the car, it dosent struggle to turn on, makes no odd noise or anything. i go back inside to grab my cell and go back to my car. i notice that the cover to the kick panel is lose and about to fall off so i push it to snap it back into place and the car just turns off? i go to turn the key and nothing the car wont turn on and neither would the dash.

Cliffs: carn turned on fine, shut off when i pushed the kick panel cover into place. now car wont start, dash odometer, clock and stereo dont turn on, all other lights work(headlights, windshield wipers, interior lights).

ANYONE HAVE ANY IDEA WHAT IT COULD BE?

undeadxsunshine
10-03-2009, 01:16 PM
Look behind the kick, see if there's any wires that are messed up or something like that.

DBfan187
10-03-2009, 01:18 PM
check the ODBII for codes?

J31Rob
10-03-2009, 01:18 PM
May have knocked a fuse out of place?

phemps
10-03-2009, 01:19 PM
maybe a wire to the starter? i didnt think the bundle usually goes down there tho

bubbagumper6
10-03-2009, 01:19 PM
Did you look behind the panel before you posted here?

Honestly, some people create some REALLY stupid threads...

You: "Hey guys when I push this panel in, my car shuts off"
Us: "What's behind the panel?"
You: "I don't know, I didn't want to actually do any work before I consulted the ca.com gods, so use your crystal balls and find out what's wrong with my car"


...sorry it was a long night :P Now get out there, pull the panel off, and figure out what would have moved from you pushing that panel in....

xxxbasshead
10-03-2009, 01:21 PM
yea i took a look to see if any wire got cut but nothing stood out. checked fuses in kick but all in place and none burnt. i just have shity luck lol, hope i just over looked a wire down there

J31Rob
10-03-2009, 02:42 PM
check the ODBII for codes?

Ol' Dirty Bastard II has nothing to do with this.

bborey
10-03-2009, 11:52 PM
i was gonna say maybe it's you're starter bc the same thing happened to my truck the lil 12g wire got disconnected.. but as far as the dash. check all fuses, and wires leads to and from the fuse panel and the steering colum.

edzy
10-03-2009, 11:57 PM
what car?
its a fuse, loose wire or relay.

or maybe an audio gnome. Get in there with a meter and check **** out.

fasfocus00
10-03-2009, 11:59 PM
is it a Ford? if so, behind the kickpanel is a fuel cut off switch that is triggered by impact. all you have to do is put the pin back in.

edzy
10-04-2009, 12:01 AM
the inercia switch.... But that i believe cuts all juice just to the fuel pump, not the dash and starter.

xxxbasshead
10-04-2009, 12:07 AM
its actually a kia spectra (yes i know thats the start of the problem). looked again all fuses in the kick are fine. all wires in place, but i am an idiot so having my mechanic buddy take a look tomorrow. hope it aint a costly fix was gonna buy a new amp this weekend.