PDA

View Full Version : Eclipse CD5000 illumination question



04silverz
09-02-2009, 02:43 AM
I swapped out my cd5000 a few weeks ago into my new truck. It works fine but I just noticed a few days ago that the illumination background colors arent working. The blue is still there as well as everything on the face works as far as clock, track number and all that. Just the ability to change from blue to blue/green blue/orange blue/red etc is no longer available.
Is htis a wiring issue or did something crap out on it? I've had it since new and its always worked in my other cars, but it was late and I was tired and I guess I could have maybe hooked a wire wrong.
Seems like if that was the issue though that not even the blue would be working either...:confused:

04silverz
09-06-2009, 04:00 AM
anyone have a guess at least?
I guess tommorow I'm pulling the dash off and chasing wires. :crying:

ryyo
09-11-2009, 12:24 AM
Are the preset numbers, etc illuminated?

Rich B
09-11-2009, 12:28 AM
Does it have a reset?

Sometimes when HU's are removed from power they to be reset.

twistedchild420
09-11-2009, 12:33 AM
Anybody know what "SVC" means on that deck...i still can't figure it out

Rich B
09-11-2009, 12:39 AM
Source Volume Controls (SVC): Because the level of each source can vary greatly, the Source Volume Controls allow you to raise or lower the volume of AM radio, CD, and Memory Stick audio compared to the FM radio signal. The volume differences can be set within a range of -10 to +20.

http://www.crutchfield.com/S-9s9oevxThDO/p_099CD5000/Eclipse-CD5000.html?tab=detailed_info

BassAddictJ
11-09-2009, 03:32 AM
the illumination wire isnt hooked up. check your wiring harness and find the wire needing 12v ignition and itll light up :)