PDA

View Full Version : Lost sound on drivers side



spike_e
08-31-2009, 11:24 AM
i have lost sound in the front and rear speaker on my drivers side. the front comps are run through the amp and the rear are stock off the head. the HU is a Pioneer, i forget the exact model. I have played around with the wiring harness, but no results.

Any ideas or advice?

TurdFergueson2
08-31-2009, 11:36 AM
Blown crossover maybe? Or could your fader be all the way to the right?

spike_e
08-31-2009, 11:41 AM
checked the fader, i have been through all the external controls in the HU. as for the x-over, do you mean in the hu, or for the comps?

spike_e
08-31-2009, 11:42 AM
Internal*

mikem355
08-31-2009, 11:43 AM
Is it on all sources or just ipod? pioneer has had problems with their cheap ipod cable.

spike_e
08-31-2009, 11:45 AM
hmmm, i am pretty sure i have tried a cd, but i will double check when i get out of class.
I have had problems with the ipod cable b4, i lost all sound.

mikem355
08-31-2009, 11:52 AM
Yea ive replaced a ton of those cables and if thats the case I usually reccomend to replace it with this cable. IT can be had for 40 at best buy.
http://store.apple.com/us/product/MB129LL/B?fnode=MTY1NDA0OQ&mco=Nzk2Mjc5MQ

TurdFergueson2
08-31-2009, 06:39 PM
checked the fader, i have been through all the external controls in the HU. as for the x-over, do you mean in the hu, or for the comps?

Crossover for the comps. It may have fried or jarred loose. Are those RSD's? I thought I heard about the crossover messing up on those or something a few weeks ago. Might have been those.

spike_e
09-01-2009, 10:12 PM
na, i thought it could be the crossover, but the rear stock speaker is out too.
and it does the same with the other sources

spike_e
09-02-2009, 11:09 AM
any other ideas?

spike_e
09-02-2009, 03:53 PM
just pulled it out and wiggled the wires. the right side got static and cut in and out. but i still go no response from the right side.
i will buy a new wiring harness, but could it be more than that

spike_e
09-03-2009, 12:01 AM
help?

Lydia200920
09-04-2009, 03:59 AM
Crossover for the comps. It may have fried or jarred loose. Are those RSD's? I thought I heard about the crossover messing up on those or something a few weeks ago. Might have been those.

spike_e
09-04-2009, 09:56 AM
how would the comp cross over affect the rear stock speaker?
And no, the are MB Quarts.

spike_e
09-04-2009, 01:21 PM
its a pioneer DEH-P6800MP if that helps at all