PDA

View Full Version : Please and help...dxz575usb



way2sl0
08-28-2009, 01:51 PM
I just got one of these, new, and when I use the USB input I get background noise like tic tic tic in a loop style. Its not ground, CD is CRYSTAL CLEAR! Its definetly USB, like its reading the file and making noise.

Does anyone have any ideas or have they heard of this? Is it just a flaw? I love the deck besides this and I don't want to have to switch decks because of this :-(

Thanks

NoRegrets
09-01-2009, 12:10 AM
I'm sorry, I don't have an answer for you. If you don't mind, I have a question for you. I'm considering buying this unit as well, and am wondering if it has an "aux in" on the front panel, or if it is only rear?

roarzorz
09-01-2009, 12:14 AM
It has an aux in but only on the rear. I do believe you can use an adaptor cable to plug an ipod into the front mounted usb.

I have this head unit and love it except for the slide track crap. It's a little ghey but everything else about this HU is great.

NoRegrets
09-01-2009, 04:59 AM
Thanks for the info on the aux in. Good luck with your problem.

way2sl0
09-02-2009, 12:39 PM
I somewhat found an answer. Using a card reader to use an SD card creates the tick, as the Card reader reads from the SD. I used a Thumb stick drive and it works without the popping. Problem solved, thanks.

NoRegrets
09-02-2009, 03:16 PM
It has an aux in but only on the rear. I do believe you can use an adaptor cable to plug an ipod into the front mounted usb.

I have this head unit and love it except for the slide track crap. It's a little ghey but everything else about this HU is great.

Do you happen to remember how long the aux in pigtail is that comes out of the rear of the unit?