PDA

View Full Version : Pioneer DEH-P410UB problem



boskoplayer
08-27-2009, 10:08 PM
well first off forgive me if i am posting this in the wrong section, new guy here.
well let me get right to my problem. i installed the pioneer yesterday in a 1987 Pontiac Trans am. everything worked perfectly, but when i was driving home listening to my ipod ( the main reason for buying it) no sound would come out. the ipod says that its connected to something, and if i turn the volume up on the headunit u can hear a hiss that gets louder as i turn up the volume. the car only has its stock four speakers. the radio works perfectly, just not the usb input.
thanks for all the help.

ExpiredDrummer
08-27-2009, 10:13 PM
could be somthing as simple as unplugging the ipod and plugging it back in. sometimes i get an error-17 with the same symptoms as you. are you useing the provided ipod cable that came with your headunit? i know pioneer units only allow you to use their cables. also, try switching between ipod control/head unit control when that happens.

hope this helps.

boskoplayer
08-27-2009, 10:53 PM
hey thanks for the quick reply. yeah i am using the cable that came included. i did unplug and replug the ipod to the cable but nothing happened. the song will come up on the HU display, so it looks like it is playing it just no sound is coming out. how do i control it from my ipod? when i try to go to music it just says its plugged in and cant be controlled. its also is charging. sorry if its confusing. im trying to get all of the info i know out here. also how would i know the error code? such as u have 17