PDA

View Full Version : Problem with components, need help.



J31Rob
08-20-2009, 02:58 PM
I purchased 2 pair of Phoenix Gold RSD 6.5" components & a Sundown 125.2 to match.. and now I'm having issues.

Here is my problem:

I yanked speakers from my rear deck & replaced them with the RSDs..
Now, the right side only produces tweeter sound..
and the left side only produces midbass AS WELL AS what the tweeter on the right side producing, but the left side tweeter isn't working?

Simply put: RIGHT REAR = TWEETER IS WORKING, NOTHING FROM MIDBASS WOOFER and LEFT REAR = MIDBASS WOOFER IS WORKING, NOTHING FROM TWEETER.

J31Rob
08-20-2009, 02:59 PM
I've swapped tweeters, swapped midbass woofers, swapped crossovers, done countless tests.. and still, same results.

Rich B
08-20-2009, 03:02 PM
Are you using the stock speaker wires?

Try running new wires.

J31Rob
08-20-2009, 03:03 PM
Are you using the stock speaker wires?

Try running new wires.

Used all new wires for the new install..

Nut Hair Trick
08-20-2009, 03:05 PM
are you running the amp on both sets of components?

J31Rob
08-20-2009, 03:07 PM
are you running the amp on both sets of components?

Haven't gotten that far yet.

Put the set in the rear just temporarily until I do my doorpods, & this is the issue I've come across.

The speakers did it on both amp power & deck power..

J31Rob
08-20-2009, 05:28 PM
Bump.

J31Rob
08-22-2009, 05:25 PM
I should know better.

Asking car audio related questions @ caraudio.com = lolz. :|

SRim23
08-22-2009, 06:48 PM
since each set is working, but just individual parts are working, it seems maybe you have some speaker wires crossed and going to wrong parts of the crossover. sounds to me that your crossovers/amps arent wired properly.


edit: Better question is how do you have them wired in the first place?

SRim23
08-22-2009, 06:57 PM
I should know better.

Asking car audio related questions @ caraudio.com = lolz. :|

how about LOLZ for trying to wire up 2 sets of components to a 2 channel amp and not knowing how to do it.... thats even funnier.

J31Rob
08-24-2009, 03:04 PM
how about LOLZ for trying to wire up 2 sets of components to a 2 channel amp and not knowing how to do it.... thats even funnier.

:smh:

2 sets aren't hooked up. Pay attention.

J31Rob
08-24-2009, 03:06 PM
Show me where I said I have 2 sets of components wired up to a 2 channel amp..

mlstrass
08-24-2009, 03:10 PM
x2 on something wired wrong. Disconnect everything and start from scratching doing 1 side at a time and verifying as you go...

James Bang
08-24-2009, 03:22 PM
x2 on something wired wrong. Disconnect everything and start from scratching doing 1 side at a time and verifying as you go...

I agree. The best way to go about it, is to do it again and make SURE everything is correct before starting a thread.

J31Rob
08-30-2009, 01:30 PM
I agree. The best way to go about it, is to do it again and make SURE everything is correct before starting a thread.

I have run threw this process like 3 times now.. :crap:

J31Rob
09-03-2009, 08:06 PM
Haven't had much time to deal w/the issue, work a lot. Any suggestions..

2000LaDe
09-03-2009, 08:27 PM
i do.... dont run pg haha...... have u tried metering the tweets? come over to my house sunday ill try to figure it out for u. ill be home saturday night from utah.

Lydia200920
09-04-2009, 03:54 AM
Online video sites like YouTube, Yahoo, Hulu,etc. Want to download streaming video (http://www.download-streaming-video.com/) there? Is it easy to download metacafe video (http://www.download-streaming-video.com/streaming-video-recorder/download-metacafe-video.html), or download imeem music (http://www.download-streaming-video.com/streaming-audio-recorder/download-imeem-music.html) to local pc? Of course you can. Streaming Video downloader (http://www.download-streaming-video.com/streaming-video-recorder/) is a powerful online video downloader to download any streaming videos as you like.

Pl8er
09-04-2009, 03:58 AM
Trying to get this figured out in my head here....is the source connected to an amp that came with the car? many premium systems will have crossovers built into the amp. Now if your new wire came directly from the headunit, I would go with a simple test and plug the speaker in literally right off of the back of the headunit. Yeah, it will be full range but keep the sound low for a few just to see if you can get something from the speakers.

I had RSD's for a very long time, LOVED them.