PDA

View Full Version : read before leaving - feedback



pawn man
08-12-2009, 04:37 PM
i have seen - feedback about members that i felt were not founded.(louisiana crx) clearly in that case the op was wrong for posting - feedback. from reading what he posted i could see it was probably installed error.
this is what i am getting at. i made a trade w. 2lo2flo (2 stetsom 7k2d for 2 40.1s) the 2nd amp i received from tntsounds(travis. good seller from what i have had experience) i also purchaced another amp from travis. when i received it, it was like new in box. i hooked it up to 12volt power supply. the amp worked great. after a few min. the amp went up in flames. (i did not think that travis had done anything wrong because the amp worked fine) 2 days later we hooked up a cheap amp(boss 2500). the amp had +, -, and remote only hooked up. after a few min. the amp went up in flames. my power supply has a problem.
now had i jumped the gun and accused travis for selling me a bad amp, i would have been wrong. i know this is not always the norm but members make sure before you accuse.

pawn man
08-13-2009, 08:05 AM
bump

NightDrifter05
08-13-2009, 08:24 AM
Why even bother making this thread? Its pointless because everything you said was covered in the thread you were referring to.

2lo2flo
08-13-2009, 01:39 PM
****, sorry to hear about that Todd.

Todd is right, its good to double check to make sure its not a user error before blaming the other person.

pawn man
08-13-2009, 08:12 PM
everyone should manup when something like this happens instead of accusing someone else.