PDA

View Full Version : ipod wont play on 9855



miniaznkid
07-31-2009, 08:08 PM
my ipod wont play on my alpine 9855, but it will charge. i pull the deck out and everything and the wire seems fine. anyone know what happen? and i think its the ipod cable that connects to the back of the deck.

kpozr2
07-31-2009, 08:09 PM
using the KCA-420i interface? a new cable is like 10 bucks on ebay i think

frkkevin
07-31-2009, 08:12 PM
is it compatible with your gen ipod?

miniaznkid
07-31-2009, 08:19 PM
yea i got the older ipod video. it work before but after i open the deck it stop working. it is the kca-20i cable

ejschultz
07-31-2009, 08:21 PM
I don't believe the 9855 is compatible with the KCA-20i. That's for the Alpines that have full speed control over the iPod. The KCA-420i is the adapter you'd want, or one of the dock connectors that works as an auxiliary on the 9855.

miniaznkid
07-31-2009, 09:16 PM
I don't believe the 9855 is compatible with the KCA-20i. That's for the Alpines that have full speed control over the iPod. The KCA-420i is the adapter you'd want, or one of the dock connectors that works as an auxiliary on the 9855.

Oh thanks. I had the kca420I I was just thinking about getting an adapter that will play on the headphone jack too does the 9855 have one

ejschultz
08-01-2009, 01:35 AM
Oh thanks. I had the kca420I I was just thinking about getting an adapter that will play on the headphone jack too does the 9855 have one

I got some generic one off eBay for my 9855 I've got in my truck. It works decently, but you can get a generic dock connector that will let you control the iPod in your hand and still give you better sound quality on eBay as well.