PDA

View Full Version : Bobtista Not Responding



rgplayer
06-18-2009, 01:34 AM
Hello just wanted to make this public. I recently traded bobtista my audioque hdc3 18 that was in perfect working condition for his lanzar opti2000d that was suppose to be also in perfect condition just had been repaired. Well I got the lanzar and it comes on but past half gain it doesn't get any louder and with the dmm only measures 13.8 volts on the speaker terminals past half gain. At half gain it measures around 25 volts but is still nowhere near enough power and is not even close to this things original output. I am wanting to trade back my sub or have him trade me an amp of equal power thats new. I am willing to ship this lanzar back also. He is not responding to my messages yet but hopefully will tm. He may or may not have known this amp was messed up but either way I need either a new amp or my sub back. Here is the link to the original thread. http://www.caraudio.com/forum/showthread.php?t=410640 Thanks

vitveet
06-18-2009, 02:48 AM
Seems like a bad situation! Of course he probably didn't know that (not saying it's right though). And, how would he know if the amp IS actually putting out full power or not? To him, he could believe that you are just unsatisfied with the power the amp is putting out and just want your equipment back to go with a different amp!

Best of luck to both you guys though!!!!

And how long has it been since he "hasn't responded back" to you??!?!

V.

Sarthos
06-18-2009, 03:03 AM
the amp puts out more volts at half gain than it does past half gain?

infamous_e46
06-18-2009, 03:10 AM
Hmmmmmmm where is bobtista from ???

rgplayer
06-18-2009, 03:14 AM
Yes it puts out like 28 volts at half gain and when you turn it up any more it drops to 13.8 the input voltage. Idk whats wrong with it, but I am giving him a chance to respond just wanted to make this public. And he can test it with a dmm if there is any questions. I don't have one at home I used the schools or I could post pics of it. No I wanted this amp in the first place, but I thought it worked properly and he said it did but something could have happened during shipping is what he said. He said he could trade me a crunch 1500 but its not really worth the 18 I traded him but he also said he could get me an audiopipe 1800 but I would have to add 100. Someone on here said he may have known it was messed up and thats why he traded so quickly. Now i'm not accusing at all cuz I don't think he would have done this on purpose but I don't want to be stuck with another broke amp. If he could get me the same amp but like new condition and putting out the correct power I would be happy with that.

bobtista
06-18-2009, 03:55 AM
you really need to chill out. you text me around 40 times every day and i respond 99% of the time but when you text me at 10 and 11pm when i'm trying to spend time with my family i'm not going to respond. car audio doesnt rule every second of my life. Ive given you every oportunity to sort this out. i offered numerous other amps for trade and offered to fix the amp for free if youd ship it back to me. I had no idea there was anything wrong with the amp because you said it yourself it powers on and will run perfect up to half gain. i chose not to excede that because i like clean power so i wasnt aware that it supposedly drops off after half gain. also, you havent even tested the amp in a real world application to verify that it is bad.

bobtista
06-18-2009, 03:58 AM
i'd like to add that number 1: ive responded to every text except the ones from 10:19pm to 11pm because i was with my girlfriend, and number 2: i sent you a video of the amp driving a sub the day i shipped it out because you asked me to, andddd number 3: ive never used a dmm to set gains so how would i have known it was bad if it is in fact bad?

bobtista
06-18-2009, 04:00 AM
...and i really dont appreciate you making me out to be some kind of bad person insinuating i knew the amp was bad, when ive made every effort to help you out in the situation.

rgplayer
06-18-2009, 04:03 AM
Im not mad so I apologize if I came off that way. But yes I have tested this in my friends car but thought it was small wire that was causing this. And the only reason I posted this was to make it public. But do you want to get me another amp like this one or one that puts out the same power or send my sub back. I do text alot because sometimes if you don't respond in like 30 mins I figure you didn't get it. I apologize if I bothered you while you were spending time with your family.

Alpine4life89
06-18-2009, 04:04 AM
ninja edit.

bobtista
06-18-2009, 04:06 AM
ive told you on multiple occasions if you ship it here i will have ampjunkielikeme off of here fix it for you. i'm not going to pay you money to have it sent off when i am personal friends with a person who fixes amps every day for people off of this forum. He's already agreed to fix it, but if it will make you feel better ill get him to pm you and tell you himself.

rgplayer
06-18-2009, 04:16 AM
I know he said he would be he told me he has already fixed it before, and it appears he does a good job but im afraid that he may fix it for now but later on something else might fail on it then cost me more money to get it fixed again. Maybe we just need to trade back because its becoming more trouble than its worth and I don't want to offend anyone on here because of all this. I do apologize if I have offended you in any way.

bobtista
06-18-2009, 04:21 AM
i dont understand your logic. first you tell me i need to have it fixed for you then you say you dont want it fixed.

bobtista
06-18-2009, 04:25 AM
i've offered to fix the amp despite the fact that i took a video of the amp in working condition the day it was shipped, which I think is pretty nice. That would be the most logical solution to the problem. if you decide you dont want the amp fixed and you'd rather have your sub back we can do that, but i'm not going to pay to ship your 65lb 18" back to you when ive given you the oportunity to get the amp fixed for FREE. you traded me because you wanted a working lanzar opti2000d and that is what i am attempting to give you.

rgplayer
06-18-2009, 04:26 AM
Well I just feel like its not worth all the trouble to get it fixed then have to worry about something else failing on it down the road. So if we just trade back we would both know that we weren't getting ripped. Plus you said you could sell this lanzar for 200 easily so when you get it back you could just sell it and buy another 18. Because I can't an extra 100 dollars to get a different amp. But if you don't pay the shipping that means I would be out like 200. I don't think thats very fair. I don't think i should have to send it back to get it fixed since it was supposed to be 100% working anyways thats not too fair for me.

Alpine4life89
06-18-2009, 04:29 AM
Hello just wanted to make this public. I recently traded bobtista my audioque hdc3 18 that was in perfect working condition for his lanzar opti2000d that was suppose to be also in perfect condition just had been repaired. Well I got the lanzar and it comes on but past half gain it doesn't get any louder and with the dmm only measures 13.8 volts on the speaker terminals past half gain. At half gain it measures around 25 volts but is still nowhere near enough power and is not even close to this things original output. I am wanting to trade back my sub or have him trade me an amp of equal power thats new. I am willing to ship this lanzar back also. He is not responding to my messages yet but hopefully will tm. He may or may not have known this amp was messed up but either way I need either a new amp or my sub back. Here is the link to the original thread. http://www.caraudio.com/forum/showthread.php?t=410640 Thanks

If this is true, you should trade the OP back. That is just my opinion. I figured i'd make it public.

ampjunkielikeme
06-18-2009, 04:33 AM
if you send the amp back to me i will look at it . i stand behind my repairs i do...it will only cost you shipping...you dont live that far away from me....i think i already told you this yesterday...

i don't understand why it is acting like it is, at least give me a chance to figure it out... it was fine after i fixed it..but anything can happen.

you still didn't answer my questions about what you hooked the amp up to..
school power supply?
what sub did you hook it up to?
what ohms were the subs?
stock electrical?
does the sound stop getting louder after you go past half gain? or are you just going by what a dmm is telling you...
what dmm are you using?

bob is a good guy....i will vouch for him...he is a very busy guy...he is not on the forum very much .but its not worth making a thread about him not contacting you . because i have seen him with my own eyes text you back many times......

bobtista
06-18-2009, 04:34 AM
okay. ship the amp back and put shipping cost for the 18" in the lanzar box.

bobtista
06-18-2009, 04:37 AM
bob is a good guy....i will vouch for him...he is a very busy guy...he is not on the forum very much .but its not worth making a thread about him not contacting you . because i have seen him with my own eyes text you back many times......

thanks for the help. we'll check it out when he ships it back and sell it locally.

rgplayer
06-18-2009, 04:42 AM
I apologize for trying to contact him so much. I really don't think I should have to pay more money to fix this amp that was supposed to be in great working condition. I hooked it up in my friends car and it started working but after 1/2 gain would not get any louder. It didn't even push those 12's like the vibe 1800d I had so I knew something had to be wrong. I don't think I should have to pay shipping on this amp plus my sub also thats almost 100 in shipping costs alone. I already had to pay 40 for it to be shipped the first time. I am willing to pay the shipping for this amp though.

rgplayer
06-18-2009, 04:58 AM
He just offered me in a text an bnib audiopipe 1800d if I would just put 20 extra in the shipping box with the lanzar. I don't know anything about audiopipe amps are they good and is it worth the audioque hdc3 18 I traded him.

bball09124
06-18-2009, 05:14 AM
I would just ship the amp back and get it fixed. Bobtista should pay for shipping, but if it turns out the amp is okay, then you should refund him the shipping.

That's a pretty powerful amp. I can see the volts (from the amps outputs and car's electrical) dropping after raising the gain halfway because you are pushing it too hard and do not have the electrical to back it up. Maybe get a video of it malfunctioning. 95% of the time an amp either works, or it doesn't. You rarely see an amp that only half-works.

lantz
06-18-2009, 05:19 AM
probably be cheaper sending it to ampjunkielikeme and getting him to correct whatever weird problem there is and as far as having future problems with the amp...well,thats with anything electronic..even new.ampjunkie is awesome with amps.
or bring it to an audio shop and have them bench test it to confirm if theres a problem or not.either way its gonna cost you whether you trade back or not.if you really like the amp,it would be worth it.maybe go in halves on shipping it to ampjunkie..youre only 3 hrs away from each other,it shouldnt cost too much.

hope it all works out for you guys!!

rgplayer
06-18-2009, 05:21 AM
Okay I have accepted the trade on the bnib audiopipe 1800d. It will have factory warranty and be brand new 1800 watts so it was a good deal. I am glad me and bobtista got this resolved and he has been nice the whole time.

bigbangtheory
06-21-2009, 01:49 PM
You will like the audiopipe amp, so in the end I think it worked out.

Glad it got resolved!

rgplayer
06-22-2009, 08:21 PM
Well he has had the lanzar since last week and now says the audiopipe hasn't got there yet and is going out of town for a week and won't be able to ship it till next monday. Just an update on the deal.

djman37
06-22-2009, 08:27 PM
you did check the voltage at the speaker leads on AC correct?

TwistedMayhem
06-22-2009, 08:43 PM
I know he said he would be he told me he has already fixed it before, and it appears he does a good job but im afraid that he may fix it for now but later on something else might fail on it then cost me more money to get it fixed again.

You know anything can break down because it has man made materials in it.I bought a bnib 4kw and it was bad out the box.Nothin man made is garrenttee for life.Just my .02

rgplayer
06-23-2009, 05:08 PM
Yes I checked it ac. I set my lanzar vibe 1800d that way. It was putting out more voltage that the opti. I know anything can break down, but the deal was for a perfectly working amp but it wasn't bobtistas fault he didn't know it wasn't working properly. Anyways he said the new one is bnib so it should be good. If not its audiopipes fault and will have the factory warranty.

MakeshiftAudio
06-23-2009, 05:18 PM
I haven't seen an amp do that before... I think either your measuring equipment is wrong/miscalibrated/cheap, or you're not setting it up correctly.

Just my $0.02.

Amp Junkie, if you could, what's the diagnosis? If you wouldn't mind I'm curious, could you talk at a technical level on either here or PM regarding the diagnosis? :D

Edit: Got to thinking, possibly a couple of comparators died, or something of the sort, but he(rgp) didn't hook it up to a sub to verify, or anything to analyze a waveform.

rgplayer
06-23-2009, 05:24 PM
Well I used the same mm as I did on the vibe and its the schools fluke. All I know is the new audiopipe will be here soon thanks to bobtista being a good guy.

bobtista
06-25-2009, 02:38 AM
ampjunkielikeme has the lanzar and he's going to test it out later today, so we'll all see what the deal is.

mihklo
06-28-2009, 11:51 PM
any updates on condition of amp and what was wrong with it?

rgplayer
06-29-2009, 01:42 AM
I am thinking that I prob didn't have the electrical to support it idk but nonetheless bobtista paid me the 200 I had in the sub so everything worked out fine. Thanks man sorry for any hassle I may have caused.