PDA

View Full Version : Components cutting out for a few seconds then playing again hlp plz????



Killa Camry
05-18-2009, 02:52 PM
At first I thought this issue might be volume related bcuz thy usually only stopped playing when I had them playing at loud volume then more so recently thy jus stop playing at moderate volume levels. Ill be listening to music and the comps will just stop playing for a few seconds maybe 5 or 6 secs at the most them come back on..... any ideas what the issue could be I checked the wireing best I cud everything looks fine to me but I'm not an expert... could it possibly be the amp? The amp was dropped by ups during shipping hard enough to break plastic end caps... the HU or what? Plz help this is really annoying and stressing me out bcuz I got no cash to get it fixed if its a big porblem.... equipments in the sig...

chase007
05-18-2009, 02:54 PM
Head unit, had the same problem...

Killa Camry
05-18-2009, 03:03 PM
What was the issue bcuz I've jus about had it with this jensen POS

MrDave
05-18-2009, 03:04 PM
Fisrt make sure the same problem persists if the car is still. That will let you know if it's wires touching or coming loose.

If it still happens, I'd say check your impedance. Could be a power issue/overheat issue. What is the make/model/year or your car?

Other tests become more of a hassle. You'd have to check that none of the speaker wires has continuity to ground.

Pull the speakers and make sure no wires are touching, and that the metal terminals are not touching the car. Check grounds everywhere.

Ultimately, it could be the headunit. Typically it isn't.

Killa Camry
05-18-2009, 07:40 PM
2005 toyota camry ... what should i actually be checking for im confused?