PDA

View Full Version : Kenwood KDC-X493 call feature, casuing some problems



grottobill
04-27-2009, 12:45 PM
I posted this on the crutchfield forums, but then I found this place. Just by reading around I can tell this is the place to find the people who really know, so hopefully somebody can help.

I recently purchased a Kenwood KDC-X493 receiver, and installed it all on Friday. It seems to be working correctly, except it has this bluetooth call feature that is causing me some problems. What the feature does is mute your music if you get a call, and you just press source to turn it back on. Well it goes off like crazy, and I can't figure out how to turn it off. I can't figure out what makes it go off. Sometimes it seems like other cars, sometimes there are no cars around me, sometimes it wont happen for 30mins. It seems so random, I can't figure out anything that will consistantly make it go off, or stay playing music. The manual does not explain much, it's a manual for 3 different receivers and it doesn't talk about disabling or changing the call mute feature I have. It has an "Auto call" button on the face, and the remote has a call button, but they don't seem to do anything. They don't stop the call, enable the call, turn off the feature, and once again the manual only tells me what it is, not how to work it.

Someone on the crutchfield forums said he was having the same problem, so I'm guessing (hoping) it's a software/turning problem rather than a hardware one. I'm not too experianced with audio hardware, more computer hardware, so it isn't really my specialty.



Thanks,
Bill

grottobill
04-28-2009, 12:50 PM
Could someone help me out on this? Hopefully I can just set it up differently to get it working correctly.

The manual is online here http://inform3.kenwoodusa.com/manuals/kdcbt742u.pdf but it is for 3 different manuals, so note when it is not for the KDC-X493.

I can't find any information on this problem, and don't want to send it back if it is something I can fix.