PDA

View Full Version : Rear DVD monitor trouble



2lefts
03-15-2009, 06:59 PM
I looked around before posting and didn't see this issue so I thought I'd try and get some input from what seems to be a lot of well trained folks!
I have a Pioneer AVH5700 DVD unit in my dash and a 14.5" Farenheit monitor roof mounted behind the sunroof for back seat viewing in my dodge ram quad cab.
This was already installed when I bought the ride and was told everything worked fine. My front DVD works fine but I can't get picture to my rear monitor. I have power but I am lost as to what needs to be done.
I removed the rear monitor and it has a very slim 9? pin plug which disappears and goes under my back seat. There it is attached to some type of adapter along with two sets of headphone looking jacks that have two ends on each of them.
I found nothing on the back of the head unit that goes to the rear monitor and I even ran a video cable from it to the converter box. Still nothing. Any tips?

SentraStyleEMW
03-16-2009, 02:53 AM
Make sure your rear output is turned on (there should be a setting in your setup menu of the AVHP5700 to turn it on/off). If power was ever disconnected, it defaults to off.

2lefts
03-16-2009, 08:04 PM
Make sure your rear output is turned on (there should be a setting in your setup menu of the AVHP5700 to turn it on/off). If power was ever disconnected, it defaults to off.
I tried that and no luck unfortunately. It may be a compatibility issue,not sure. Gonna try some other things out and also go through the motions of turning it on again just in case I missed something. Thanks for the help!