PDA

View Full Version : autopage 727



stilltippin863
03-01-2009, 11:28 PM
hey.. i have a autopage 727 remote start and i do not think my shock sensor is working correctly b/c i can punch my car and it will not go off and i got the sensor turned all the way up

what is the best place to mount the shock sensor? i want to make it real sensitive

right now i got it turned all the way up and mount right under middle of dash help me out please thanks

stilltippin863
03-02-2009, 10:38 PM
hello is anyone out there lol

SWFL
03-02-2009, 10:42 PM
make sure its mounted with a zip tie on a bundle of wires under the dash somewhere

uptwome2007
03-02-2009, 10:45 PM
i usually mount them to the steering column.

scfaust
03-02-2009, 10:47 PM
make sure its mounted with a zip tie on a bundle of wires under the dash somewhere
i dont think that will work i have the same alarm and tryed that so i changed it and monted with screws it made a diffrence but im going to have to tell just try diffrent spots till u find the right one

stilltippin863
03-03-2009, 12:12 AM
i dont think that will work i have the same alarm and tryed that so i changed it and monted with screws it made a diffrence but im going to have to tell just try diffrent spots till u find the right one

now one of my mouting tabs broke off and i got it mounted on 1 tab to a piece of metal right under my ash tray in center of car

having 1 mounting tab gone would make a difference huh?

scfaust
03-06-2009, 12:26 AM
it may u might have to try to zip tie it. it would make a diffrence how u mount it thats it. mine still dont seem to be vary sinsetive but it works