PDA

View Full Version : What causes a frozen spider/ vc



hockey512546
02-11-2009, 06:10 PM
I have a speaker with a frozen spider. I know it's useless now, but was wondering, What causes a frozen spider? I took the magnet off and the cone moves freely, then after putting the magnet back on, it goes back to being stuck. What happens inside the speaker to cause this?

teen
02-11-2009, 06:12 PM
did the voice coil come unwound at all? normally when the cone get stuck or caught up, its because the VC came undone or is rubbing.

bball09124
02-11-2009, 06:13 PM
I have a speaker with a frozen spider. I know it's useless now, but was wondering, What causes a frozen spider? I took the magnet off and the cone moves freely, then after putting the magnet back on, it goes back to being stuck. What happens inside the speaker to cause this?

I don't know what this "frozen spider" is you speak of, but my 10" RE SX's top plate shifted, pinching the coil between the steel top plate and the ferrite (magnet) slugs. I may be talking about something different though.

PaulThompson229
02-11-2009, 06:14 PM
If your talking about locked up suspension it is from the voice coils getting so hot that they weld themselves to the inside of the motor gap, a buddy of mine did this to his L7 on 2.5Kw

hockey512546
02-11-2009, 06:15 PM
the VC looks fine,
not rubbing or anything

Heres the frozen spider thread
http://www.caraudio.com/forum/showthread.php?t=381623

when i got them, the glue seal on the problem speaker holding the magnet was broken

thorshammer1
02-11-2009, 06:18 PM
DA FREEZA!! LOL

Driving them too hard, clipped signal etc...

iamamp3pimp
02-11-2009, 06:21 PM
the VC looks fine,
not rubbing or anything

Heres the frozen spider thread
http://www.caraudio.com/forum/showthread.php?t=381623

when i got them, the glue seal on the problem speaker holding the magnet was broken

it can be fixed, just needs to be sent off.

pm teampsi, he can fix it for you

hockey512546
02-11-2009, 06:42 PM
Here are some pics, sorry about the blurriness

http://img16.imageshack.us/img16/702/dsc00014uj2.th.jpg (http://img16.imageshack.us/my.php?image=dsc00014uj2.jpg)
Magnet (broken seal)

http://img231.imageshack.us/img231/1462/dsc00015ky3.th.jpg (http://img231.imageshack.us/my.php?image=dsc00015ky3.jpg)
Voice Coil (a few tiny chips at the top, barely noticeable)

http://img14.imageshack.us/img14/7664/dsc00016ie0.th.jpg (http://img14.imageshack.us/my.php?image=dsc00016ie0.jpg)
Voice Coil

http://img14.imageshack.us/img14/2226/dsc00020gu9.th.jpg (http://img14.imageshack.us/my.php?image=dsc00020gu9.jpg)
Magnet (hole in material at tip of pen)


I got these supposedly BNIB
obviously not

RE_XXX
02-11-2009, 06:46 PM
The former could be hanging up on the pole piece or an edge inside. Had the same thing happen to me

Scoobydoo
02-11-2009, 06:48 PM
http://farm4.static.flickr.com/3199/3042062196_fc2f529d83.jpg?v=0


This tiny spider is frozen to the outside of the window. I used a 4x macrofilter, f20, with flash to get this shot. I used all combinations of f-stops and filters and flash. This was the best combination. It is a very young barn spider.

Scoobydoo
02-11-2009, 06:49 PM
http://farm1.static.flickr.com/99/289951602_ca91c53d35.jpg

shaneb
02-11-2009, 06:49 PM
Could have been defective BNIB, it is a cheap pair of Components.

hockey512546
02-11-2009, 06:52 PM
Possibly, except one side had all the plastic on it in the box and the bad one did not. The crossover has a scratch too.

Nice frozen spiders

Shinju
02-11-2009, 07:10 PM
the VC looks fine,
not rubbing or anything

Heres the frozen spider thread
http://www.caraudio.com/forum/showthread.php?t=381623

when i got them, the glue seal on the problem speaker holding the magnet was broken

Sounds like a **** poor packing job bent the basket and miss alligned the coil, Its pretty fcked at this point.

Takes a lot of force to snap a magnet off a basket.