PDA

View Full Version : What the hell is wrong with my speakers?



goofballer
07-30-2003, 12:22 AM
Ok, I installed 4x6" speakers in the dash of my Jeep and 6x9" speakers in the rear (in boxes). They are both running off my deck.

The 4x6's were installed on May 23rd, 2003 and were running off a 35w deck.

The 6x9's were installed on June 24th, 2003 and were running off a 50w Alpine deck (I changed the deck at the same time, so my 4x6's were running off this now).

The speakers were both Alpine Type S (this year's model). I took my battery cables off on Thursday night and Friday morning all my speakers were cracking.

I tried taking the cable off and putting it back on, but nothing changed. Why would my speakers be doing this. Would they be blown or would it just be a loose wire.

I'm doubting they are blown because of the fact they are running off my Alpine deck and that they both started cracking at the exact same time.

HELP ME!!!

bumpin_blazer
07-30-2003, 01:29 AM
Ok, I installed 4x6" speakers in the dash of my Jeep and 6x9" speakers in the rear (in boxes). They are both running off my deck.

The 4x6's were installed on May 23rd, 2003 and were running off a 35w deck.

The 6x9's were installed on June 24th, 2003 and were running off a 50w Alpine deck (I changed the deck at the same time, so my 4x6's were running off this now).

The speakers were both Alpine Type S (this year's model). I took my battery cables off on Thursday night and Friday morning all my speakers were cracking.

I tried taking the cable off and putting it back on, but nothing changed. Why would my speakers be doing this. Would they be blown or would it just be a loose wire.

I'm doubting they are blown because of the fact they are running off my Alpine deck and that they both started cracking at the exact same time.

HELP ME!!!

you've got a pinched wire or something wrong with the wiring somewhere in your car. take it back to wherever it was installed and have them look at it would be my suggestion.

adam

goofballer
07-30-2003, 02:01 AM
Ok will do. You don't think that it's the speakers are blown though? Hopefully it's just a problem with the wiring.

kingpin_jeffie
07-30-2003, 02:56 AM
I really dont see how you couldve blown your speakers being as they are hooked up to your headunit. Unless of course you had 4 bad speakers. Odds of this are astronomical.

goofballer
07-30-2003, 01:22 PM
I really dont see how you couldve blown your speakers being as they are hooked up to your headunit. Unless of course you had 4 bad speakers. Odds of this are astronomical.
Yeah that's what I thought but I figured I would post here and see what you pros thought. :p

crhye250r
07-31-2003, 12:42 AM
If you dont want to take it back, you can check for pinched wires with a multi-meter. Take the positive lead on each speaker (with meter set to continuity) and put either lead (red or black usually) on the positive lead and put the other to ground. If it reads there is continuity, there is the pinched wire. Try that..

jer_stud56
07-31-2003, 06:42 PM
Ok first...what crhye250r should work, if the place tries to charge you for it...
Second, crhye250r, do you have pics of your truck? :) chevy's rule, make you drool, fords blow, let's all make it show.

- pe@ce

crhye250r
07-31-2003, 09:27 PM
Ive got pics...but im gonna wait till i get everything done. I have all the equipment..ill just say this...the install is going to be fiberglass....built by me..