PDA

View Full Version : kickpanels + speaker = noise??



TypEL
12-08-2008, 10:43 PM
So i finally finished my kickpanels for my alpine type X 6.5" mids.
As i was doing some initial tuning i noticed a problem.

The left side speaker/kickpanel makes a weird noise. The noise is hard to describe, but it kinda sounds like a subwoofer that has a air leak, or a speaker with a messed up voice coil.

The sound is not popping/crackling etc. Not sure if anyone knows what i am talking about, as its hard to describe in typing.

The right side kickpanel/speaker sounds fine. I tried both speakers in the left side pod and they both make that same sound, so its not a speaker issue. I ve taken the pod out and held it in my hands (incase it was rattling against the car), and tested..same thing.

Ive polyfilled, i cut a hole in the back etc.

The sound only start to occur at higher volume (22+/35).

Any idea what could be causing this noise, it is audible and annoying??????

Also the left pod is bigger since it had to be. I just added more fiberglass to the inside tonight, but could only do so much since its hard to get inside the pod.

squeak9798
12-09-2008, 11:55 PM
Have you tried it with the pod out of the vehicle?

There might be something down in that area of your vehicle beginning to rattle/resonant and that's the noise you're hearing.

Are you sure you have a good seal between the speaker and the baffle?

Does it only happen over a certain frequency range?

Etac
12-10-2008, 08:44 AM
edit: sorry i didnt see you tried other speaker

are these pods air tight? and yous ure you dont have bass boost or something turned on by accident running to that channel... you said you tried both speakers on the left side... assumign you just swapped the wire... that means its still on the same channel when yout ested the other speaker correct?