PDA

View Full Version : Picked up a 9855 - needs tweaking to sound better - help



mcsoul
11-02-2008, 08:30 PM
I had an Alpine 7842, which is the same as a 7940 but with built in power.
My 7842 had a 4v output, the 9855 has a 4v output. I could no longer deal
with the 7842 not being able to play burned cd's at all. The problem is that the
sound is much different.

I think that the 9855 just has weaker "4v" outs, more like 2v and I need to set
my gains. But even at low levels the midbass is lacking and the high end, while
it is there, feels "restrained". I'll tweak my gains and see if that helps. There is a
default "factory eq" and another "parametric eq" both are flat, I think that may
help, once I sort out which to use.

Anyone have similar experience with the 9855? I think it has potential, it just will
need lots of tweaking.

mcsoul
11-03-2008, 12:18 AM
About half my problem seems to be that the MX (media expander) was
turned off.

Edit:

The default HP for front and rear was 200Hz while the default sub LP was 80hz.
I was missing a huge range there.

I got all the LP HP crossover points and slopes setup. I adjusted the time correlation
for each speaker.
fr HP 80hz 24db, 26" tc-l - 40" tc-r
rear HP 63hz 6db 60" tc-l - 68" tc-r
sub LP 63hz 12db 80" tc-m
tc's are approx

I selected a preset eq setting "pop". I turned off the internal amp. I turned on MX.
I turned off the silly graphics.

Aside from the glide touch, this thing is 100% awesome now.

mcsoul
11-17-2008, 03:08 PM
I had the time correction set all wrong.
Read the manual.