PDA

View Full Version : Alpine 9886 - missing bass, treble etc



biscuits
10-16-2008, 01:41 AM
Got a problem with a alpine 9886 head unit I recently bought ... went to adjust my bass / treble settings today and the options have disappeared!! I have no bass, treble, loud, or HPF options anymore! (where'd they go???). There are no extras (ie imprint kit) on this headunit ... anyone got any ideas??? All i've got available to me now is the subwoofer level, "defeat" (whatever that is), and "black out" (again, whatever that is!) ....

Thanks in advance,
Dave.

GAM3OVR
10-16-2008, 01:46 AM
uh oh!

malfunction?

itssteve
10-16-2008, 01:48 AM
turn defet off and that will fix that

GlocksRock
10-16-2008, 09:21 AM
Blackout turns off the display to supposedly make the sound a bit cleaner when using the headunits internal amps... but I don't really know how much of a difference it actually makes.

Louisiana_CRX
10-16-2008, 09:24 AM
your defeat is on...turn it off

biscuits
10-16-2008, 08:54 PM
ah so thats it. Thanks all!

khanhfat
10-17-2008, 01:49 AM
not much difference when turn the display off... it's just marketing trick to make u buy stuff.

Sinister_kid
10-17-2008, 10:22 AM
it helps out at night ive noticed in my friends car.. less lights on the dash. easier on the eyes.

kovemaster559
10-17-2008, 10:29 AM
it helps out at night ive noticed in my friends car.. less lights on the dash. easier on the eyes.

P U S S Y ' s ! :D

Super Pickle
10-17-2008, 10:49 PM
haha i like mine brightttt at night... it makes me think its purrrty

gilliethekid1
10-18-2008, 12:32 AM
so what is the whole purpose of the defeat option ??