PDA

View Full Version : Bad luck lately, help please



StateProp486
09-19-2008, 08:16 PM
today i was just moving my sub box around in my trunk and i think the box touched the speaker terminals for my 6x9s and the positive side came loose. i think that may have touched the negative side. now only my left side speakers work, but i dont get why my front right speakers dont work they are hooked up to a amp. my back speakers are hooked up to the hu. what happened? do you guys think it blew like the right side speaker circuit in the hu or something??? oh yeah i did that test tone thing on the hu where it test all the speakers with that static sound and i heard it out of all the speakers but why dont music play out of them. any help is much appreciated.

WALKS UP
09-19-2008, 08:18 PM
I like your sig, im a bad seller :laugh: and you never even bought from me lol.. your friend did and hes happy. gotta love it!

and this happaned cuz bad karma :D

tapout
09-19-2008, 08:21 PM
I like your sig, im a bad seller :laugh: and you never even bought from me lol.. your friend did and hes happy. gotta love it!

and this happaned cuz bad karma :D

You are the scammer here. No one else.

WALKS UP
09-19-2008, 08:22 PM
You are the scammer here. No one else.

I love you too bro.

tapout
09-19-2008, 08:24 PM
I love you too bro.

I am not your bro you scamming POS. :fyi:

WALKS UP
09-19-2008, 08:25 PM
LOl "you are the scammer here no one else" lol who the fux did i call a scammer? lol i was messin wit him but u nerds always try to look tuff over internet relax BRO! now let him get back to his thread geek