PDA

View Full Version : Pioneer DEH-P9800BT Help



Justin89T
09-10-2008, 08:45 PM
I just got my car running again so I started using my deck as a bluetooth again. Hurray. Works great...

But Wait!

It does not automatically pair to my phone any more. WTF?

I checked all the menus and was still scratching my head. Then I noticed the 'Automatically Pair' option under function under the 'telephone' source.

Well that was turned on.


**** you guys! The Missiles! They are coming!

I was almost to the point of giving up and blaming it on my new phone (Which works ****ing awesome with bluetooth audio btw) when I spotted something unusual.


After I had set the phone to one of the 5 prefered phones I noticed the little blue light was not flashing, indicating it was trying to find a phone.


Well ****! There's the problem! Its not searching... now to find the cause of the problem.....


Anyone have any ideas? Anyone have the same problem before? Hmmm....



I'm going to call Pioneer Tech in the morning. We'll see how that goes.

nismos14
09-12-2008, 11:51 AM
Are you sure the phone is in the right mode? :D

Justin89T
09-15-2008, 03:11 PM
Are you sure the phone is in the right mode? :D

I'm not sure what you mean by the 'right mode'

I also don't think its a phone issue, and the reason why it because the Deck is not indicating that it is searching for the phone, as it used to.

I called Pioneer Tech support who confirmed that I had everything setup correctly. I'm the last one to take tech supports word on much of anything, but I'm pretty **** sure that I've done everything right and my deck just does not want to search anymore.

:(