PDA

View Full Version : 9886 not finding ipod?



ArrizX
09-10-2008, 02:02 AM
it knows its connected because when i switch it to use the ipod then it turns on. and when i disconnect the ipod it says not connected. but when it is hooked up it searches and never stops looking for it

what do i do

alxmlr789
09-10-2008, 02:03 AM
I had the same problem with mine. Bought another one, same issue. I think the first year of them were faulty.

When did you get yours?

ArrizX
09-10-2008, 02:04 AM
bought it off ebay, brand new still under alpine warrantee (i think)

pyfocal
09-10-2008, 02:18 AM
My Ipod does that sometimes with my 9887.My problem is the Ipod.I always reset the Ipod and then it works.The Ipod manual will tell you how to reset it.You slide the hold switch to hold and then back again.Then press the menu and center buttons at the same time untill the Apple logo appears. This always works on mine.

ArrizX
09-10-2008, 02:28 AM
thank you ill have a go at that.

eharri3
09-10-2008, 09:51 AM
Both your IPOD and HU should be able to be reset. At least I know my 9883 can be reset. Id do it first on the IPOD, then on the HU if it still doesnt work. These things can be finicky some times, when I tried to get my blue tooth enabled on my 9883 it took the guy two trips and a total of about 3 hours just to get that to work. Something about some wierd code in there to unlock it.

ShadyStyle
09-10-2008, 12:15 PM
Make sure your iPod has the latest updated firmware. When Alpine released that unit they made it only able to read the latest firmware at the release time of unit. I can't remember what version it is, but I will double check and let you know. Which iPod do you have? That can make a difference as to the firmware you need. your best bet is to just hook into iTunes and update to the latest version.