PDA

View Full Version : Alpine ERROR-01?



Nevalite
08-22-2008, 12:46 PM
Hey everyone,

I have a CDA-9883 and I have the ipod cable that plugs into the big slot on the ipod. It worked great for a couple of months but lately I have been getting some random erro called "ERROR-01". The music will be playing fine and then the deck will display this error message. If I unplug the ipod and plug it back in, sometimes it starts working again, sometimes it still doesnt work.

Any idea what this error message is or what's causing it? I'm pretty sure it's not a problem with the ipod, it's either the cable or the deck.

Any ideas?

Thanks a lot!

xxBURT0Nxx
08-22-2008, 12:47 PM
I have the same problem when I connect my iPhone to my 9887.... bump!

fbi90909
08-22-2008, 12:49 PM
check your connections. there maybe something like a hair or fiber in the cable the plugs into the ipod.
with my 9887 i was receiving the error message and having the ipod stall constantly after i started using a pimp *** fur cover. ****'s tight. lol, but some of the strands of fur was getting into the plug causing it to crash. it's out of the case and i haven't seen an error since.

SRim23
08-22-2008, 12:50 PM
have you guys tried emailing alpine and asking them what error-1 means? or check your owners manual. im sure it lists what the errors are.

Nevalite
08-22-2008, 01:32 PM
I've tried everything I can think of...

I tried resetting the HU, resetting the ipod, changing where I put it, I made sure there were no fibers or anything in the connection...

I took a look in my manual and I found this:



Indication for iPod Mode

ERROR-01

Communication error

-Turn the ignition key off, and then set to ON again.
-Check the display by reconnecting between the iPod and the adapter, using the iPod cable.


Basicly they're saying you have to unplug it and plug it back in...great lol.

I can't help but feel that the problem might lie in the wire...The way its so touchy just makes me think its a loose wire in the connector or something. I might crack it open and see what's going on in there.

Any other ideas?

xxBURT0Nxx
08-22-2008, 01:41 PM
What type of iPod are you running... I just talked to alpine tech support because I was having this problem, and I'm having trouble switching to active. Anyways He said that iPhones and iPod Touch are known to have this problem.... odd seeing as how the owners manual talks about compatibility and how the iPhone will work.

fbi90909
08-22-2008, 02:19 PM
i has a 30gb video.
lol, one issue with mine also is thati can't scroll past V's... lol, i can get to ze by scrolling up, but if keep going and hit V it stalls lol. i gotta look into my ipod and see what file is messing with it.

Nevalite
08-22-2008, 05:14 PM
I have a 2g nano...I think it happens with all ipods, the tech was just talking out of his *** lol

helix66
08-23-2008, 01:05 PM
I have an 80gb ipod and get this error now and then. On mine it used to happen more often when I'd go to select a podcast, but now and then on a random song, the connection was always solid as far as I could tell. It happened often enough that i would navigate my ipod to a podcast I wanted to listen to then connect it, that always worked if powering the HU off then on didn't.

Their tech phone-support has been pretty helpful. I haven't hooked up my ipod in a few months since my external with all my music STB, working on getting stuff off it then backed up.

350_regal
08-23-2008, 04:00 PM
i have a 9883 in my girlfriends car and have the same problems i called alpine and asked if they had any ideas why it might be doing it and the didnt know. i noticed that it only happens on certain songs though.