PDA

View Full Version : Fellow CDT CL61a owners... help!



Tungsten
06-06-2003, 09:57 PM
I misplaced the documentation that came with the tweeters. Which lead is the positive lead and which is the negative? One has a red stripe and the other is just solid black.

****! :banghead:

ngsm13
06-06-2003, 10:01 PM
Originally posted by Tungsten
I misplaced the documentation that came with the tweeters. Which lead is the positive lead and which is the negative? One has a red stripe and the other is just solid black.

****! :banghead:

the red would be pos. and the black would be neg. peace

NG

paikiah
06-06-2003, 10:01 PM
Originally posted by Tungsten
I misplaced the documentation that came with the tweeters. Which lead is the positive lead and which is the negative? One has a red stripe and the other is just solid black.

****! :banghead:

I don't own any CDT's but...

red is usually positive, while black is negative...

to be safe, use a 1.5V AA batt...

The positive to red, the negative to black.. if the cone rises, then it's red as positive. If the cone sinks in, then the red is negative.

Tungsten
06-06-2003, 10:10 PM
<WHEW!> thanks guys... now I can go back to the garage and finish this up. Pictures shall follow. :D

namster44
06-07-2003, 05:41 AM
I got a questions for all you CL 61 owners....how much room do you need to mount the drivers in a door? The Infinity website says I got like 2inches to mount them in the door, but I dunno. I got a 90 Honda Accord, LX 2 door coupe.

outbacksport
06-07-2003, 01:17 PM
The cl61 have a mounting depth of 2 7/8"

check it out

http://www.thezeb.com/caraudio/CDTmountingdepths.html

namster44
06-07-2003, 07:34 PM
well I guess i could be screwed....

Tungsten
06-07-2003, 11:14 PM
Originally posted by paikiah
to be safe, use a 1.5V AA batt...

The positive to red, the negative to black.. if the cone rises, then it's red as positive. If the cone sinks in, then the red is negative.

Um, it is a dome tweeter. You're not going to get any visible "cone movement" out of a tweeter. :)

Tungsten
06-07-2003, 11:15 PM
Got the components all mounted up in the car today. Going to post my thoughts and some pics in another thread in this forum in just a second. :D