PDA

View Full Version : New & Need Help!



Mxman38
07-08-2008, 01:28 AM
Hey guys im new to this forum, but not forums in general*Roe and a couple others*
Anyway im 19 and have a colorado crew cab with 2 18" BL's..(not walled)
couple pix to show ya guys
http://i29.photobucket.com/albums/c258/kranz38/DSC00165.jpg
http://i29.photobucket.com/albums/c258/kranz38/termlab.jpg
http://i29.photobucket.com/albums/c258/kranz38/DSC00157.jpg
Anyway, its not the prettiest thing by all means, but im a broke college student.

Anyway my question... My voltage has not been raising back up to its normal 14.4... or 14.5 it used to... instead its not at 13.8. However during music notes i will dip into 11.3's @ times and when i hit mute, stay at 13.2 for a long while*5 min or so* slowly creeping up. Do you think my alt diodes are crapping out on me? i just threw in a new deka up front to replace my yellow top, which seemed to do nothing beneficial. I do have the big 3 in 1/0, im just kinda lost. I really want to do a wall with 2 more 18's and a t40001 in the future, but i can barely keep my voltage up now.

bumpin buick
07-08-2008, 01:30 AM
Check your grounds but kinda sounds like a alt issue to me.

mapolley07
07-08-2008, 01:34 AM
have you done the Big 3? do that first and see if it helps

Mxman38
07-08-2008, 01:37 AM
yea i have done the big three. i stated that, lol...
can anyone give me suggestions for some people that make h/o alts
i was thinking ohio gen.. powermaster. alterstart, or irragi

Mxman38
07-08-2008, 03:16 AM
bump, anyone?

Injected54
07-08-2008, 06:04 AM
Welcome to CA.com

x2o
07-08-2008, 05:09 PM
Talk to Ohio Gen, EA (Excessive Amperage), Irragi (This ones kind of up there, a lot of people have had problems with them but some people swear by Dom's alts), Mean Green.

Get quotes from them and whatnot. This definitely does sound like your alt is taking a crap though. Check out all your grounds and big 3 cabling to make sure nothing has rusted or came loose before investing in a new alt. While it may be tedious checking all that cable, it'll be better than dropping a sum of $$ when you didn't have to in the first place.

Good luck!

Mxman38
07-08-2008, 07:22 PM
i did double check my big 3 today, scraped out the grounds, everything is good to go, its still yielding the same results. I contacted ohio generator, he quoted me 525 plus shipping for a 240 amp alt.

I emailed don, and i have not yet heard back from him... does he not have a number?

denim
07-12-2008, 09:07 AM
Welcome to CA.com.