PDA

View Full Version : New System Buildlog



dvrmstrng
07-07-2008, 04:16 PM
things are starting to be ordered and shipped....

pics will be here as well as a full buildlog with photos

heres the stuff

HU: Eclipse CD7200MKII
Tweets: Blaupunkt VC100 tweets
Mids: Dayton Audio 175s
Subs: 2 ID8 in .55 cube box in rear quarter panel
Amp: Soundstream D'Argantan 5 channel
kicker wiring, second skin deadening etc etc
running active

in the car in the avatar

dvrmstrng
07-07-2008, 08:12 PM
44 looks and no comments...any ideas i should go for stay away from?

dvrmstrng
07-07-2008, 08:12 PM
suggestions on going active for the first time?

req
07-07-2008, 08:26 PM
pictures are required for comments. this is the truf.

dvrmstrng
07-07-2008, 09:24 PM
hmmm well i could get some pics of the car haha lets see

mobeious
07-07-2008, 09:26 PM
id change up that front stage .. seems if ur going active u prolly lookin for something that sounds good... try out madisound for some raw drivers

connersdad19
07-07-2008, 09:26 PM
pics of said car lol.

Speedbump3
07-07-2008, 09:34 PM
I like the quarter panel installs. I just fiberglassed a ported trunk enclosure for mine when i had it. Got plenty loud with the stock subs removed.

http://img.photobucket.com/albums/v212/IamDeMan/gtosub001.jpg

Can't wait to see how yours goes.

dvrmstrng
07-07-2008, 10:20 PM
if im not mistaken those are raw drivers...and they pair up nice

nice install, i need to save as much room in the boot as possible

Wkbdkid
07-08-2008, 03:24 AM
pictures are required for comments. this is the truf.
x2. Kinda pointless to start a build thread when the build itself hasnt even started.

jdc753
07-08-2008, 11:40 AM
Ya got more posts in here than I got in mine and I have pics lol, guess my pics just **** that bad lol.

I would certainly settle for some pics of your car though :)

The setup sounds pretty solid, but then I don't know too much about going active, seems it is a lot of trial and error on which drivers you pick. The 2 ID 8's should sound pretty good though, are they gonna be firing through the rear deck? or just standard into the trunk?

dvrmstrng
07-08-2008, 12:44 PM
Ya got more posts in here than I got in mine and I have pics lol, guess my pics just **** that bad lol.

I would certainly settle for some pics of your car though :)

The setup sounds pretty solid, but then I don't know too much about going active, seems it is a lot of trial and error on which drivers you pick. The 2 ID 8's should sound pretty good though, are they gonna be firing through the rear deck? or just standard into the trunk?

neither...im removing the rear quarter panel where a 6.5 is and building a small sealed box and putting the panel back on...youd never even know it was there

jdc753
07-08-2008, 12:55 PM
neither...im removing the rear quarter panel where a 6.5 is and building a small sealed box and putting the panel back on...youd never even know it was there

OH, I like that idea. by rear quarter panel your not talking about the rear quarter on the outside of the car right? Your talking inside the car on the sides of the back seat? If so that sure would be pretty sweet.

dvrmstrng
07-10-2008, 07:43 PM
correct...they just call them that over on the GTO forums...it currently holds a 6 1/2 but i got the dimensions and cuts i need to build a box that fits in there...

gonna start the build on the box soon...and Don has my HU....the amp is on its way and the tweets have been ordered...

its weird being out of the car audio game for a while then getting ready to do another install...i am actually very excited

jdc753
07-10-2008, 10:49 PM
should be pretty sweet.

I couldn't stand not having a system when I got my truck, then it took me nearly 6 months to get off my butt and actually install stuff lol. Make sure you take plenty of pics this should be pretty sweet, specially with the subs in that location, sometimes less is more :) specially with this car.

dvrmstrng
07-16-2008, 02:51 PM
got my tweets today...amp comes tomorrow...install will be this Sunday with 6spcoupe and nismos14

jdc753
07-16-2008, 02:57 PM
got my tweets today...amp comes tomorrow...install will be this Sunday with 6spcoupe and nismos14

There ya go, assembling an All star team I see. This should be good, just make sure you remember to stop and take a few pics for the rest of us instead of getting totally involved in your install lol. Hope your providing the food and drink for the install, certainly one of the best ways to pay your helpers.

dvrmstrng
07-16-2008, 05:31 PM
i dunno nismos doesnt drink and were doing it at 10am...im more than welcome to get them whatever they want

dvrmstrng
07-20-2008, 09:46 AM
on my way up to Edison for the install....ill post pics later

bigbangtheory
07-20-2008, 10:50 AM
In for pics and sounds like a good setup.

I have heard good things about those Blaupaunkt tweets and have good mids.

I think if done right, it will be a kick arse SQ type system, which is what I am sure you are striving for.

dvrmstrng
07-20-2008, 11:28 AM
don and parag (6spd and nismos) are working on the car......while im poasting from dons computer...what should i do

Worlddre
07-20-2008, 11:40 AM
tell don dre said :wave:

dvrmstrng
07-20-2008, 12:17 PM
he said call and buy some stuff again

bigbangtheory
07-20-2008, 03:00 PM
Tell Don to sell me some high end **** for free.

I am good for it.

6spdcoupe
07-20-2008, 07:50 PM
tell don dre said :wave:

Right back atcha bud. :)

6spdcoupe
07-20-2008, 07:51 PM
Tell Don to sell me some high end **** for free.

I am good for it.

It's not selling if it is free. :fyi: :D

tapout
07-22-2008, 09:41 PM
Great build log.

Love teh pics.

:crap:

dvrmstrng
07-23-2008, 10:16 PM
upping to photobucket after i get ice cream with the girlfriend...i can also take some of the blank face on the 7200 cause its broken already haha, and the RCA filter i have to use on the broken amp i have....oh what an install

tapout
07-23-2008, 11:56 PM
:crap::crap:

dvrmstrng
07-23-2008, 11:59 PM
upping pics

dvrmstrng
07-24-2008, 12:23 AM
some of the equipment

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture001.jpg
http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture002.jpg
http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture005.jpg

dvrmstrng
07-24-2008, 12:23 AM
unfortunately this amp is not working correctly and i cannot locate the person who sold it to me (lexus300)

dvrmstrng
07-24-2008, 12:25 AM
box building with the pops

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture006.jpg

some cuts

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture008.jpg


some angled cuts

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture009.jpg

box finishing up

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture010.jpg

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture011.jpg

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture012.jpg

dvrmstrng
07-24-2008, 12:26 AM
all done

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture015.jpg

dvrmstrng
07-24-2008, 12:28 AM
install pics with 6spcoupe and Nismos14

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture016.jpg
http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture017.jpg

mid DA175 vs sub ID8

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture018.jpg

dvrmstrng
07-24-2008, 12:30 AM
whats that **** copper looking thing?

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture019.jpg

tweets up on the dash

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture020.jpg

Parag hard at work

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture021.jpg

sub location

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture026.jpg

dvrmstrng
07-24-2008, 12:32 AM
wires ran (red is my RCA not my power haha)

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture027.jpg

subs mounted

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture028.jpg

mids in doors and deadened with Cascade, double MDF baffle

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture029.jpg

all done

http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture031.jpg
http://i139.photobucket.com/albums/q314/dvrmstrng/GTO%20INSTALL/Picture032.jpg

dvrmstrng
07-24-2008, 12:33 AM
as it sits right now, i need to fix my doorlocks, the HU is dead and i need a replacement, the amp has a bad output, and my seatbelt got somewhat broken...other than that it sounds great!!

ascendantsubs1
07-24-2008, 12:38 AM
**** man, sound like my luck, ive put 2 AB 400.1s in protect, had to have them fixed, and blew 2 ch. on my 4 ch amp.... Gotta work out the bugs i guess...

Well good luck to you bro!! ****- call amp repair center for your 5 ch, may be able to help ya..

Whats wrong w. deck? did it ever turn on?

dvrmstrng
07-24-2008, 12:55 AM
yeah it worked for 3 days....today i was leaving the gym and no dice...

thats not a problem since it was bought authorized....the amp is another question

Phers1er
07-24-2008, 01:02 AM
as it sits right now, i need to fix my doorlocks, the HU is dead and i need a replacement, the amp has a bad output, and my seatbelt got somewhat broken...other than that it sounds great!!

Man that really *****... But It looks great so far...( if that means anything).

dvrmstrng
07-24-2008, 01:20 AM
Man that really *****... But It looks great so far...( if that means anything).

course it does thanks man

tapout
07-24-2008, 01:25 AM
Sorry for teh bad luck.

Looks good though.

95ZJ
07-26-2008, 10:03 PM
When you get a new one, can you post pics of what the 7200 looks like while running?

dvrmstrng
07-27-2008, 04:08 AM
surely

bigbangtheory
07-27-2008, 11:23 AM
Hope you get the amp taken care of.

Glad it sounded good for a minute. :(

nismos14
07-27-2008, 12:02 PM
as it sits right now, i need to fix my doorlocks, the HU is dead and i need a replacement, the amp has a bad output, and my seatbelt got somewhat broken...other than that it sounds great!!

Just for clarity's sake. Part of the door lock problem is from the removal of the oem setup from what I understand. It's a similar setup in other cars (retarded) you lose some of the functionality of the door handles/locks when you remove it.

The amp had a broken mount screw on it, looks like it definitely had been opened before hand and there was a known problem with it. Screws like that do not break in shipping. :verymad:

NeverEnuffBass
07-27-2008, 12:14 PM
I'm gonna have to hear this setup next time you are in CT

dvrmstrng
07-27-2008, 07:24 PM
well got some updates....that amp is being returned and a chrome Rockford Fostgate Power 1000 is coming my way....a new 7200MKII should be coming too....


whatever about the door locks, its ok...and BJ i stopped talking to that girl up in CT...but one day maybe