PDA

View Full Version : My Setup



rapmaster0
06-05-2008, 01:36 PM
26504488

Hertz HSK165
JL 500/1
JL 12w7
JL 300/4

Any opinions?

One question though, where do I set the frequencies for the mono and 4 channel amp??

steveyhustle
06-05-2008, 01:36 PM
get rid of the cap :laugh: nice should sound clean

ultimate157
06-05-2008, 02:26 PM
Low pass on the sub amp, 60-80hz. Same for the HPF on the highs amp.

rapmaster0
06-05-2008, 03:33 PM
So 75hz on mono amp and 75hz on 4 channel set to high pass?

rapmaster0
06-10-2008, 04:57 PM
YAYYYY I got my Hertz speakers...

Now can someone help me with the settings and whatnot, I dont want to blow these speakers now.

I'm bridging the JL300/4 amp => 150watts for each Hertz speaker. what to set the freq?
Anything else to set on the 300/4 before i make another mistake?

What should I set the crossovers too? -2, 0, or +2

Should I keep my eq flat, all at 0? (acura tsx 2006 navi, running off stock HU)

chinxtaboi
06-10-2008, 08:54 PM
id say go with a 1000/1 for the w7

rapmaster0
06-12-2008, 09:55 AM
Can anyone help me with settings?

acold7dusta
06-15-2008, 10:26 PM
little late but nobody else answered:


I'm bridging the JL300/4 amp => 150watts for each Hertz speaker. what to set the freq?

set it at 65 if you want



Anything else to set on the 300/4 before i make another mistake?

leave bass boost at 0, dont set gains too high, make sure HPF (high pass filter) is enabled)



What should I set the crossovers too? -2, 0, or +2

start with 0, if you want it louder, +2, quieter -2



Should I keep my eq flat, all at 0? (acura tsx 2006 navi, running off stock HU)


start with 0, lower the peaks if needed (dont raise the attenuated frequencies)

hope this helps