PDA

View Full Version : tc3k101 work van log



tc3k101
06-01-2008, 02:38 AM
ok well this is in my work van, the thing is ugly but does its job. and im pretty space confined so yeah here we go
system consist of
pioneer 6800 deck
4awg wiring
pg rsd comp set
4channel directed amp bridged sendin roughly 90rms to each side
precision power 1250
4 8inch ehqs
box roughly 3.3@32hz
pics

the deck
http://i283.photobucket.com/albums/kk309/tc3k101/MySubs011-2.jpg
http://i283.photobucket.com/albums/kk309/tc3k101/001-3.jpg
http://i283.photobucket.com/albums/kk309/tc3k101/005-2.jpg
http://i283.photobucket.com/albums/kk309/tc3k101/008-3.jpg
as of now im running with 1 8inch
http://i283.photobucket.com/albums/kk309/tc3k101/009-3.jpg
sub is a lil dirty.
everything else will be done tomorow

put my comps in (seeing i 4got to buy speaker wire)
big 3
new baffle on box.
and also will most likely deaden the doors. depends on my time.

steveyhustle
06-01-2008, 02:39 AM
nice ****!

tc3k101
06-01-2008, 02:41 AM
got my wiring done today and it took 4 ever as i couldnt find a good spot to run the power wires. i almost quit doing it and was about to by a boom box :crap:

tc3k101
06-01-2008, 02:41 AM
nice ****!

not cool to make fun of my gay system :D

chaunb3400
06-01-2008, 02:53 AM
Diggin that hu ;)

tc3k101
06-01-2008, 02:58 AM
Diggin that hu ;)

like it better than my sony i got in the burban :Dbut it is a tad complicated
sh1tty pic of sony
http://i283.photobucket.com/albums/kk309/tc3k101/MySubs013-1.jpg

innsanes
06-02-2008, 06:37 PM
keep it coming, I would like to see 2 18" in that van

tc3k101
06-02-2008, 10:18 PM
keep it coming, I would like to see 2 18" in that van


ish i would but busy as heck right now, no way i can.


well got everything done besides deaden my doors and make mounting rings for the rsd's. have my polks in there right now.
everything was working good but 1 speaker. needless to say my lazyness caused me to get alt whine, so ima take everything apart this week and
make an amp rack,
mount my box,
deaden doors
carpet my box,
ground rcas,
and re run my wires and hide everything.
seems like alot but i only have 3 cars tomorow and the whole week off.
will post pics at the end of the week.

tc3k101
06-02-2008, 10:20 PM
those lil 8s surprised me for being underpowered as of now. they get pretty low and decently loud. not bumping them hard cause they are still new but as the break in i will change my gains up.
most likely gonna buy an amp friday or whenever i get paid.

edzy
06-02-2008, 10:25 PM
Nice project you got going on. Work Van Builds FTW.

tc3k101
06-02-2008, 11:09 PM
Nice project you got going on. Work Van Builds FTW.

hahaha x2 i wish i had more room like you but i have to carry windshields around in my van and tools. so vary space confined

also i fixed my alt whine thanks to chaunb3400 for walking me through.

innsanes
06-04-2008, 01:11 AM
hahaha x2 i wish i had more room like you but i have to carry windshields around in my van and tools. so vary space confined

also i fixed my alt whine thanks to chaunb3400 for walking me through.

Those pioneer decks are notorious for alt white. I had to ground the RCA to make it stopped

tc3k101
06-04-2008, 06:02 PM
Those pioneer decks are notorious for alt white. I had to ground the RCA to make it stopped

well mine didnt have it, till my loose speaker wire grounded itself, then i had to ground my rcas and solder all my speakers.
btw those polks sound pretty good. get decently loud but gonna swap them out sometime this week with my rsd comps and also gonna take out the directed and use the crunch with my rsd's.

took a pic of my box right now, gonna carpet it this week. just enjoying my 1st day off so i dont feel like doing anything right now.
http://i283.photobucket.com/albums/kk309/tc3k101/004-4.jpg

all i know is wiring those subs up took 4ever, i am seeing a final 4ohm load on my amp :D

tc3k101
06-04-2008, 06:03 PM
http://i283.photobucket.com/albums/kk309/tc3k101/003-4.jpg

good voltage at my deck :D

car has really good voltage at amps also, this was at idle

helotr3vor
06-04-2008, 08:47 PM
looking sick bro

themommyvan
06-04-2008, 08:54 PM
My pioneer reads different that the actual voltage. Around .4 low on mine