PDA

View Full Version : changing the vacume modulator on TH350...



Nova76
05-15-2008, 01:37 AM
ok well im going to be changing this out tomorrow morning because the tranny doesnt shift out of first and its doing the same thing when we put the new engine in and the hose kepped popping out so the guy at auto zone told me i just had to pull the old one out but is it really that easy to change it it just pulles out?

Nova76
05-15-2008, 02:11 AM
Bump

1LOWCHIEF
05-15-2008, 08:52 PM
I've swapped out a vacuum pump modulator on the tranny of a 1st year Mustang. Hardest part was actually finding it and getting to it... other than that it swap out the hose/cable (I don't remember exactly what was attached to it), unthread it and reverse with the new one.

Are you sure that the modulator is the problem? The tranny will shift out of park and into reverse, neutral and 1st (only?) and the car will actually move when in reverse and/or 1st?

1LOWCHIEF
05-15-2008, 08:54 PM
Heh... reading comprehension.

Hopefully that's the only issue and I don't think swapping one out should be too hard. Do you have a manual?

Nova76
05-16-2008, 01:49 PM
na its a automatic its funny how easy that part is to change out to bad that wasnt the problm though imna need to get a new tranny or get this one rebuilt

1LOWCHIEF
05-16-2008, 05:03 PM
Did the car actually move in 1st as soon as you hit the gas, or did it finally start rolling as the RPM's went up? If not, it might be the lack of fluid in the actual converter; or I would double-check the linkage at the tranny and at your shifter to make sure it's all synced up. You could try manually shifting the tranny into drive/3rd or 2nd with the shift lever on the tranny itself and see if that makes any difference.

A friend of mine had a '65 El Camino with a built 327 and a turbo 350 tranny and we had to jump through all kind of hoops to track down his shifting problems. Once we did though, that thing ran liked a raped ape.

Maybe keep an eye out on craigslist for your area... sometimes people sell stuff rather cheap, especially motors and trannys and such if they are taking up space!

good luck.

Nova76
05-17-2008, 10:39 PM
it drives like normal with alot of pick up in first off the line but it just red lines and just builds up the RPMs it wont go any fast unless i press the gas all the way and then it will but i havnt been driving it i changed out the vacume line because the end that hooks up to the tranny was getting little vacume and that still dint help.

iv been looking on craigslist so hopefully ill be able to get a rebuilt one or a good used one for cheap but imna be gone all this upcoming week so it ***** its just going to be sitting i spent all this money to put a new engine in and then the tranny craps out on me i have the worst luck i swear.

but o well thanks for the good luck man i hope i can get this fixed soon.

mlstrass
05-17-2008, 10:47 PM
Does the tranny have a "shift kit" that requires a plug instead of a modulator? Otherwise the modulator could be bad, vacuum leak, or lack of vacuum from where ever you're connected.

It's one bolt to change it, no biggie...

Also make sure your linkage is adjusted properly. Could be in between gears and screwing up the valve body.

Nova76
05-17-2008, 11:16 PM
i changed the mudulator and as far as i know it has no shift kit in it, i changed the vacume line has as much vacume at the tranny as at the manifold

edzy
05-17-2008, 11:20 PM
If its not shifting out of first, its either the tranny, or the linkage. Have someone shift the car (While off) E brake on, and verify the rods are moving the levers on the tranny. 1st and reverse are on oone lever, 2-3 on the other lever.

Nova76
05-18-2008, 12:33 AM
If its not shifting out of first, its either the tranny, or the linkage. Have someone shift the car (While off) E brake on, and verify the rods are moving the levers on the tranny. 1st and reverse are on oone lever, 2-3 on the other lever.

i have no idea what you mean but i found a used on for 150 with a stall converter

edzy
05-18-2008, 12:38 AM
lay on the ground under the car and look at the metal things that move when someone else sits in the car and moves the shifter thru the gears. If the metal things move other metal things, its the tranny, if not, its the linkage.

Nova76
05-18-2008, 05:50 PM
i found out what it was today well hopfully what it was theres a plate at the end of the tranny with 4 bolts and inside theres a rod with 2 sides on it with springs inbetween the sides and the rod and on the end of the rod theres a plastic peice with treads on it and the treads were torn to **** so imna be replacing that friday because im leaving tomorrow for new orleans and ill be getting back on thursday and since the only place i know were to get it at is far from here and they closed at 1 im SOL untill then but hopfully its just that