PDA

View Full Version : Factory Stereo, Sub, Amp Question



NOLABigSteve
05-12-2008, 03:13 PM
Hey guys, I'm not sure what section this would go under as a few things are involved, but here goes:


I have the following amp installed in my '05 Accord, driving a 10" sub. The thing hits!

Sony XM-1S (http://www.crutchfield.com/App/Product/Item/Main.aspx?g=120&i=158XM1S&tp=115)

What I am trying to do is remove the bass from the factory speakers, and let just the sub handle the bass. So, I was looking to install these Bass Blockers:

Bass Blockers (http://www.crutchfield.com/App/Product/Item/Main.aspx?g=761&i=127BB300A2&tp=3216)

If I use these 300Hz cutoff bass blockers, and set the amp's low pass crossover to 300Hz, I should be covered throughout the whole frequency range, correct?

The crossover on the amp ranges from 50-300 Hz, so I do have the option of setting the crossover to 150Hz and getting the 150Hz bass blockers.

What do you guys think?

2005 Honda Accord EX V6 XM/NAVI

kross
05-12-2008, 05:08 PM
Parts Express has them cheaper: http://www.partsexpress.com/pe/showdetl.cfm?&Partnumber=266-200

As for what to set the LPF on your sub amp, experiment around 100-150 Hz. Most subs won't sound good going higher, but you can try.

Also, cheap bass blockers only give a 6db per octave rolloff. The electronic crossover in the amp is 12db per octave (many amps have 18db or 24db rolloff as well). The fact that they have different slopes, means you can't just match the two frequencies, and expect it to sound seamless. You will need to experiment to find out what sounds best.