PDA

View Full Version : building pods,,,,question?



rockmo
05-04-2008, 08:05 PM
just started on the pods for my q's and was wondering how many layers of fiberglass mat i should lay over the fleece? and how much should i do inside of the pod?

also the mids will be pointed to the center of the seats, head level (cause i couldnt spin em enough to point up at the headrest on the drivers door) and will tweets be good up at the top of the door pointed at the seats be good? this ****ed truck doesnt leave you many choices with speaker placement!!!! :furious:

also, anyone have a clue what i need to do as far as cross over settings and amp settings, have mb quart qsd 216 comp set, eclipse 4 channel, and eclipse cd8455 h/u, will use the active crossovers on the head unit, but should i run it thru the crossovers that came with the comp set? also the amp has crossovers that are either lowpass or highpass. ust a lil confused as to where to start with settings and if i need to have the amp on lowpass or highpass for the mids?

any pointers will be welcomed! thanks rockmo

rockmo
05-05-2008, 08:34 AM
come on guys. ****

tRidiot
05-05-2008, 08:49 AM
yhpm

mil81
05-05-2008, 01:02 PM
I'm not sure if you got any info on these yet, but you have a couple options. If you want to run the speakers with the HU's active crossovers, then you don't need to run the XOvers that came with the components. I would try running them with the amp and HU running full sounds, and run the XOvers that were built for the speakers. But that's just me. If you are going with an active setup, then you want to run a highpass XOver for the mids. Just cut out the low bass that is going to hurt, and distort the mids. That in mind run as much bass as you can through them while still getting a nice all around sound, that way you get a full range of sound, when combined with the sub.

There, I think that was the last of my knowledge. LOL. I'll have to recharge for a while.

Murray

rockmo
05-05-2008, 09:55 PM
thanks mil81, and trdoc i pmed you back, just hit me up with a pm and let me know when you will be on. thanks guys.

rockmo
05-11-2008, 11:03 PM
well, i got the pods built, just got to smooth em and wrap em with somethin. but i got curious as to how they were gonna sound so i mounted the mids in em, got the tweets up on the door, and wired everything up temporarily,,,,and **** these things get loud! been outta the truck for 45 minutes and my ears are still ringing! they are so loud that my sub seems far off now!

i think i am gonna like this setup. got it cranked and tunin on it and i turned around cause i seen a flashing, and the crossovers have a fuse looking thing in them that lights up like a light bulb when you really get to cranking on em. not sure if that is normal, but they keep right on wangin.

once i get some pics of em i will get em up here.