PDA

View Full Version : Does Alpine 9815 really has poor bass?



mechamorafa
04-20-2008, 09:44 PM
Hi. I'm goig to buy an used HU to my car and I'm trying to decide between Alpines 7892 and 9815, both in very good shape. I know that 7892 is a great HU, but has few regulations and does not support MP3/WMA. On the other hand, I read in some forums that the 9815 has some issues in bass. Seems that it has a very slim sub-bass also a annoying mid-range. They told me that the HU loses the control over the speaker. I dont wanna buy a Premier 880prs because I dont like its booomy bass and his poor highs. This time I want an Alpine.

Can anyone help me to clarify if this issues on the 9815 is really true?

IgnoreMe
04-20-2008, 09:45 PM
Hi. I'm goig to buy an used HU to my car and I'm trying to decide between Alpines 7892 and 9815, both in very good shape. I know that 7892 is a great HU, but has few regulations and does not support MP3/WMA. On the other hand, I read in some forums that the 9815 has some issues in bass. Seems that it has a very slim sub-bass also a annoying mid-range. They told me that the HU loses the control over the speaker. I dont wanna buy a Premier 880prs because I dont like its booomy bass and his poor highs. This time I want an Alpine.

Can anyone help me to clarify if this issues on the 9815 is really true?

trust me, take the alpine.

mechamorafa
04-20-2008, 09:55 PM
trust me, take the alpine.

Have you listened to it? How is its bass and mid?

ultimate157
04-20-2008, 09:56 PM
Neither HU is coloring the output unless you screwed up the EQ settings.

hdj20
04-20-2008, 09:57 PM
Have you listened to it? How is its bass and mid?

most of it will have to do with how your system is setup.

mechamorafa
04-20-2008, 10:04 PM
most of it will have to do with how your system is setup.

I'll install it winth this set:

Amps: JL 300/4 and Fosgate 100ix
CS: Morel Tempo
Subwoofer: JL 10W0

hdj20
04-20-2008, 10:11 PM
I'll install it winth this set:

Amps: JL 300/4 and Fosgate 100ix
CS: Morel Tempo
Subwoofer: JL 10W0

that setup itself is not going to put out too much power. but alpine is a well known company for car audio and make some of the best quality stuff. just dont mess with the eq on it too much that could lead to problems.

IgnoreMe
04-20-2008, 10:12 PM
Neither HU is coloring the output unless you screwed up the EQ settings.

^^^^ exactly. just get the 9515. im talking feature wise and build quality. the 9515 is when alpine still made quality built hu's

mechamorafa
04-20-2008, 10:14 PM
that setup itself is not going to put out too much power. but alpine is a well known company for car audio and make some of the best quality stuff. just dont mess with the eq on it too much that could lead to problems.

Power is not the purpose. I want a balanced and clear sound. Not too much bass but not so few too.

hdj20
04-20-2008, 10:15 PM
Power is not the purpose. I want a balanced and clear sound. Not too much bass but not so few too.

then go with the alpine. you wont be disappointed.

Slammed
04-20-2008, 10:17 PM
^^^^ exactly. just get the 9515. im talking feature wise and build quality. the 9515 is when alpine still made quality built hu's

:word:


:p:

fearturtle03
04-20-2008, 10:19 PM
I run the Alpine 9813 and I have never had any problem with bass output...It has been a fantastic unit...Just wish it had stock wheel controls and an IPOD interface. You will not be unhappy with the 9815.

mechamorafa
04-20-2008, 10:30 PM
OK, then. I'm gonna get it on tuesday (it's hollyday here in Brazil tomorrow).

I hope it plays much better than my R.I.P Premier 490iB, wich had a very exaggerated bass, a poor High and a annoying hiss.

Keep on replying about it if you wish. When I install it, I come back to tell you my impressions.

Thanks.



PS: Sorry about my poor english. This is not my first language.

Slammed
04-20-2008, 10:34 PM
OK, then. I'm gonna get it on tuesday (it's hollyday here in Brazil tomorrow).

I hope it plays much better than my R.I.P Premier 490iB, wich had a very exaggerated bass, a poor High and a annoying hiss.

Keep on replying about it if you wish. When I install it, I come back to tell you my impressions.

Thanks.



PS: Sorry about my poor english. This is not my first language.


hablas espanol or portuguese?


dont worry man....english is the first language of many here on ca.com yet you speak it better :D

hdj20
04-20-2008, 10:36 PM
hablas espanol or portuguese?


dont worry man....english is the first language of many here on ca.com yet you speak it better :D

lol sad but true.

Random1010
04-20-2008, 10:36 PM
english is my second language

mechamorafa
04-20-2008, 10:40 PM
hablas espanol or portuguese?


dont worry man....english is the first language of many here on ca.com yet you speak it better :D

Oh, thanks man.

My first language is portuguese. I dont speak a word in spanish.

Phiber Optik
04-21-2008, 10:21 PM
I have had my 9815 since new in '04, I can confirm it works with the KCA-420i ipod adapter, and it has a built in parametric EQ, so if you think the bass is lacking, (which I don't) you will be able to adjust it.

I will be selling my 9815 headunit and ipod adapter very soon, so if you're interested let me know.