PDA

View Full Version : WTF is wrong here?



LouDEnougH?
04-01-2008, 06:31 PM
OK ,well as a favor i bought new speakers for my mothers boyfriends car. the speakers were COMPETLE BLOWN. i mean the dust cap was off the rubber around the dust cap on all four of them. anyway i got some Sony XPLODS which were pretty cheap up at auto smart or something like that. I got a pare of 3.5 or maybe 4.0 for the dash( because those speakers are up from towards the front window.) BTW: its an 89'' Chevy corsica hatchback :eek: and got 6.5 for the rear. now the fronts seem like they are fine they sound great but the rear are terrible. it doesn't get very loud at all in the rear, basically the 3.5s get WAY louder then the rear. and have more bass then them as well.

What i noticed is that when i move all the volume towards the rear speakers, there's a rattle sound. so i figured it was maybe the plastic pieces around it, but i pushed that down to check. but its still sounds that way.I got them last summer so i cant exchange them to see if its the speakers,

BTW: i kind remember on the box when i bought them it said "deaf" i didnt realize it said that until i installed them tho.

Is there something i should do to check them? I dont have a DMM.
Help please.

LouDEnougH?
04-01-2008, 09:39 PM
So you're tell me theres not one person that can help me

jdawg
04-01-2008, 09:57 PM
speakers out of phase?

DejaWiz
04-02-2008, 10:02 AM
speakers out of phase?

That'd be my guess, as well. Try switching the positive and negative wires on one of the 6.5's and see if that helps.