PDA

View Full Version : cd7100/ cd5100 issues



tonkpils
02-24-2008, 09:45 AM
ok i just bought a new 7100 for my blazer and a 5100 for my bro's truck. mine lasted a week and then the cd just froze in there and wouldnt come out. face stayed in the down position. took it back to the dealer nd they told me to reset it. reset it and the cd still wont come out. ok so friday night installed the 5100,,same **** thing happens just 3 minutes into a cd. wtf is the deal here?

LaserRed38
02-24-2008, 05:38 PM
Burned or bought CDs? I know it's a little different, but the stock 6cd in my mom's Focus has done this, only with burned CDs though. We're on our 3rd radio, and whenever I drive her car I have been forbidden to use burned CDs in it lol..

nismos14
02-24-2008, 06:05 PM
Warranty time, hope you bought those POS's authorized. Hate those decks.

tonkpils
02-24-2008, 07:39 PM
Warranty time, hope you bought those POS's authorized. Hate those decks.

of course,,lol

ToyTundra
02-24-2008, 11:16 PM
my 7100 did the same thing when it was new. I didn't want to return it so I stopped leaving CDs in overnight for a while. All is well now. Its been over a year.

snfsh79077
02-24-2008, 11:20 PM
I've nver had such problem with any of my eclipse decks....HU recal?

blackbonnie
02-25-2008, 05:37 AM
i just recently had that happen, but never had any problems with them before. still under warranty though and will have it repaired soon

frzninvt
02-25-2008, 10:33 AM
That is Fujitsu Ten quality at it's best! Crap in a box.

BloWNMind
02-25-2008, 11:11 AM
That *****, I've had my eye on these for a long time. Maybe I should spend more time researching hu's instead of everything else.

IgnoreMe
02-25-2008, 11:28 AM
ok i just bought a new 7100 for my blazer and a 5100 for my bro's truck. mine lasted a week and then the cd just froze in there and wouldnt come out. face stayed in the down position. took it back to the dealer nd they told me to reset it. reset it and the cd still wont come out. ok so friday night installed the 5100,,same **** thing happens just 3 minutes into a cd. wtf is the deal here?

haha that is weird. my buddy installed a eclipse 3100 a few months back and 3 days ago it did the same thing.

turn the car on, and the 3100 just says "reading" the whole time. you press the eject cd button, the face comes down, but there is no motor noise and the cd doenst eject. we figured the motor broke or the laser **** broke or something. the only way you can get the face to go back up is to press the reset button. luckily he can still use his ipc 106 ipod adapter to play music.

what the **** did you do now eclipse? its too bad i love my cd5000 so much its hard to talk **** about eclipse. knocking on wood hoping my cd5k doesn't kick the bucket.

tonkpils
02-25-2008, 07:23 PM
and here is the ****ed up part,,the shop i got it from is giving me **** saying that we must have forced the cd in? and eclipse isnt swapping out 5100's anymore? and i have a new 7100 on the way? whats up with this **** man.

IgnoreMe
02-25-2008, 08:02 PM
and here is the ****ed up part,,the shop i got it from is giving me **** saying that we must have forced the cd in? and eclipse isnt swapping out 5100's anymore? and i have a new 7100 on the way? whats up with this **** man.

two things

1) sounds like you bought the units authorized. if you did, tell THEM to go out to the truck and check it out.

2) why not print and show them this thread. doubt it would work, but its an idea. i mean they have proof here that these units are junk.

secondlyany person with half a brain knows the cd is taken in as soon as its inserted a tad bit, and that if it takes anything more than that, something is ****ed. i doubt there are too many people who actually believe forcing a cd in is going to solve their problem.

IgnoreMe
03-03-2008, 10:13 PM
haha my friend fixed it. heres how he did it. very simple. grab a spare cd. press the open button on the cd face so the face starts to slide down.

have it ready so that as soon as the cd slot is open (while the face plate still folding down) slide the spare cd into the cd slot (not hard, just a until it about stops. somehow this kicked his motor on and he was able to get his cd out! his cd3100 is working fine since.

he said this has worked for his cd3000 and now this cd3100 (and i just found out about this now). we THINK the culprit is a warped cd (although we cant prove it since the cd pretty much looks normal to us). let me know if it works.

tonkpils
03-04-2008, 07:32 PM
thanks man but i had mine replaced and it has worked fine,,ill keep that in mind though if it does it again

the727kid
03-04-2008, 07:34 PM
Lol... wanna know what the problem is? I had this problem and eventually figured it out. When the face flips down... usually the dash kit prevents it from going 100% down, so go try it, when the face is down and it doesn't eject, push the bottom of the face upwards, tricking it to be all the way down, and it should come out.